Articulate 360 VERY VERY SLOW

I seem to have an issue with storyline 360. 
Working on a storyfile which is approximately 14 MB. 
It contains 34 slides, with rather High res images, but no video or other heavy stuff. Yet moving simple text object from A to B can take around 5-10 seconds.

I have a high-end Dell laptop which is also used for After Effects and Premiere. So the capacity of the laptop could not be the problem. Working local so no issues with the network. Storyline is completely updated.

How much of the performance could be affected by the Highres images? I've used these images for a while with no problem at all. 

Is there a way to purge the memory like in some Adobe software? 

Does anybody know how to speed up Articulate. 

Kind regards,

Harold

80 Replies
Harold Lentink

Sean, Articulate never became really fast and fluid on my system. But I must say after updating articulate it became much better. Also based on my feature request they found a data leak in the earlier versions. This caused large folders on my system and a high memory usage. The update pretty much solved this issue for me. So i hope your up to date. 

Kind regards. Harold

Ashley Terwilliger

Hi Sean and Harold, 

We did fix one issue with performance recently (noted as - Storyline could become sluggish or display a low memory error, especially after several hours of use. We found a memory leak and fixed the problem. ) and we know that there are still some users who are struggling with performance issues. We're still digging into that as well, so any and all information you can share with our Support team is helpful! 

Also, as  Harold mentioned you'll want to make sure you're on the latest update (Update 16 today) and you can always find that by looking at our Version history here.

Rob Carranza

Audio is sluggish to play

Can't add FX and clean audio 

While using Presenter....system becomes extremely sluggish. 20-30 seconds of delay waiting for slides to come back to edit capable.

 

Very disappointed in SL360...

 

I have already put in my order for Adobe CAPTIVATE.

 

I can no longer defend storyline...

Leslie McKerchie

Hi Rob,

Thanks for reaching out. 

Sounds like you are having some difficulty with your audio and some slowness in general? I saw you reach out a few days ago here, but we did not hear back from you. We certainly would like the opportunity to help you out.

You mention Presenter, but then SL360 and Storyline, so I'm not sure which product you're experiencing the issues with.

Would you be able to share your project file and work one-on-one with a support engineer here so that we can better understand and help you out?

Emma Crossley

I am also experiencing very sluggish performance and I only have a file with 6 slides and a few videos and hi res images.

I have a high-end laptop and have been using SL360 for over a year, so see no way that this would be an issue with my system.

This has become noticeable since the last update in September...can we please verify this is a known issue and is being fixed>

Thank you

Andrew Hannigan

Hello,

I'm having the issue where one specific slide with 5 images is slowed to a crawl. Hiding the images did make a difference in speeding up the ability to view the text on different layers.

Does that pretty much mean the images are too big? If so, is there a shortcut to lower the file size of the images (all from the content library) within storyline? Or do I have to edit the photos externally in photoshop?

Thank you!

Ashley Terwilliger

Hi Andrew and Robert,

I'm sorry you've run into such a slowdown from Storyline! Our team has been looking into some of the performance issues and are happy to work with you one on one to get to the bottom of it. If you'll connect with our Support Team they'll send you some next steps to help diagnose and troubleshoot further. 

Leslie McKerchie

Oh no, Brant.

Thanks for reaching out and letting us know that you've seen a change in behavior as well.

Curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If it's happening in any/all files, you should conduct a repair of your software.

As Alyssa mentioned above, you can certainly reach out to our team here as well so that we can take a closer look.

Franca Grasselli

Hello. This is annoying. Neither Storyline 3 or 360 are working fine.
I have 3 files (made in SL3) that used to work perfectly a couple of months ago. Now I just need to make minor changes and it's almost impossible to move inside the project. System becomes extremely sluggish, 20-30 seconds of delay waiting for slides to come back to edit capable.
I tried almost everything, uninstall/reinstall the programs, open the SL3 files in SL360, import old slides to a new project, hide images using the eye icon, rebuild some slides in the old project... and nothing, same terrific slow behaviour.
Please, I need solutions. I'm stuck on this.

Katie (Gokhshteyn) Riggio

Welcome, Franca!

So sorry you're stuck at this roadblock – we can help clear the way! It sounds like you've done a lot of troubleshooting on your own already, so I'm going to connect you with our Support Engineers. They'll work with you one-on-one to take a close look at what's happening with the performance. 

Be on the lookout for an email from our team shortly, and I'll also follow along!