105 Replies
Leslie McKerchie

Hey Paul, 

Thanks for reaching out and letting us know that you're seeing an issue with flickering as well.

It looks like we've actually had a few issues here.

Is the flickering you are currently experiencing happening with HTML5 output on a screen recording of Try Mode or are you seeing another issue?

If you could share your .story file for us to take a look, that would be helpful as well.

Henriette Krohn

Hi Scott
I solved the issue with the “flash in try scenes” by changing to classic player. Modern player is obviously fading in and out and therefore we get the flash. It also helped keeping the automatically created captions on a separate layer, as the program is doing by default (I actually moved them to base layer……). I hope this will help you too.

 

Leslie McKerchie

Hey Scott,

Thanks for reaching out and letting us know that you're running into an issue with flickering in your course.

  • Is this happening with a screen recording?
  • How are you publishing and viewing the course?
  • Are you experiencing the issue in a particular browser?

Would you be able to share your .story so that we could take a look?

didier rey

Bonjour,

Il me semblerait plus urgent, judicieux et correct commercialement que vos différentes versions (2-3-360) fassent un correctifs de toutes les animations/transitions pourtant basiques qui ne fonctionnent plus avec tous les navigateurs usuellement utilisés... Vos prestations sont insuffisantes. Vos produits ne sont plus stables. Je travaille pour l'Etat de Genève. Je les incites à se réveiller sur vos produits obsolètes et incompatibles.
J'ai une licence privée, et je puis vous dire qu'aucuns de mes navigateurs updater permets de publier correctement des modules Articulate.

Bien à vous

Didier

didier rey

Bonjour,

Il me semblerait plus urgent, judicieux et correct commercialement que vos différentes versions (2-3-360) fassent un correctifs de toutes les animations/transitions pourtant basiques qui ne fonctionnent plus avec tous les navigateurs usuellement utilisés... Vos prestations sont insuffisantes. Vos produits ne sont plus stables. Je travaille pour l'Etat de Genève. Je les incites à se réveiller sur vos produits obsolètes et incompatibles.
J'ai une licence privée, et je puis vous dire qu'aucuns de mes navigateurs updater permets de publier correctement des modules Articulate.

Bien à vous

Didier

Crystal Horn

Hi there, Joseph. Thank you for checking in and sharing your case with my team. It looks like you're experiencing a flicker between screen recording step-by-step slides with Storyline 360.

We are tracking customer impact for this issue, so every case matters! I don't have an update, but we'll share new information here and in your case.

Ian Noble

One thing I did which is helping my project look more seamless 

'.load-container {
background: none !important;
}'

I added the above to the output .css - output.min.css file. This removes the black loading overlay which sometimes  flickers on between screens when using the new player in storyline 360.

Still have some blinking in firefox between screens though

Leslie McKerchie

Hi Simon,

Thanks for reaching out and letting us know that you're still running into this issue with a majority of your projects.

Do you know what version of Storyline you're using?

You can check by going to:
Help > About Articulate Storyline

We are currently on Build 3.30.19518.0 of Storyline 360. You can read all of the details here.

Are you viewing the content in IE11 when you experience the blinking? Most browsers ignore off-slide objects, but IE attempts to display them, which causes the flicker effect. More on that here.

Katie Riggio

Hi there, Curtis!

This discussion covers a few various behaviors, so I want to make sure you get the most up-to-date guidance. A few clarifying questions:

  • What version of Storyline are you using? You can find this detail by clicking on the Help tab, then About Storyline.
  • What browser(s) are you using to view the content?

If it's easier to share a sample .story file with us, we're happy to test it with your permission. You can send it privately to us by using this link. We'll delete it after troubleshooting!

Curtis Stanford

Just submitted the ticket. The eLearning I attached is basically just a skin. No functionality yet except for forward and backward.

Slow load times between slides. Does not seem to follow the 3-slide pre-loading rules laid out on the forums. Many browsers (Chrome/Safari/Edge). Computer has plenty of RAM & CPU. Download speeds are 100mb/s. Issue occurs everywhere including on the Articulate Review platform. Issue occurs on pretty much any eLearning we publish that has more than a few slides.

Newest version v3.33.20625.0

Stephanie Long

Occurring for me during the screen recording (show me) simulations because of the lag time loading.  This is when viewing with Review 360.  Client not happy.  Someone mentioned switching off the Modern Player and enabling the Classic as well as adding this code to the output.css 

'.load-container {
background: none !important;
}'

I will try to test this out but so far very worried about the final review with our client.  Between the jerky and jumpy simulation screen recording (sometime the action fine tuning doesn't work well), the occasional screens that black out, and the flicker (loading) screen recording slides, this will not look professional.  I almost wish I had used another tool to record and just embedded.  I certainly don't want to go back to the drawing board (no time)

Ashley Terwilliger

Hi Stephanie,

I can understand the worry and concern, and I'd love to have the Support Team take a look at your content to see what other ideas we can offer. There is an issue we're investigating with some flickering of content when it's displaying a Try mode of a Storyline screen recording, which sounds like it matches your example.

If you can upload the .story file and a copy of your Review 360 Share URL at the above link, that'll help our team dig in!