Buttons do not appear for some users

Hello - I have searched for this but could not find anything? Out of over 100 users there are a few instances where a button on a button driven menu does not appear and it prevents users from completing content. I have checked the source file and the buttons are set to "fly in" and "show until end," no exit animations - the buttons that do not appear are not consistent? All the buttons are set to the same values.

Slide with missing buttons

Missing button identified

 

 

9 Replies
John Collier

Hi David,

Two users have experienced this issue - different buttons did not appear for each. I did ask them to try different browsers and one indicated he tried the iPad and different PCs, I also asked him to restart the course and to not choose "resume" he indicated that he already did this and it did not work. Since they complete the training remotely I cannot verify this and I cannot replicate the issue.

Katie (Gokhshteyn) Riggio

Hi, John. Thanks for all these clues!

I like David's theory re: the browser: Were you able to grab what browser(s) the affected learners are using to view the content?

I've also got a few more questions to see if we can nail down a tend:

  • Where is the course hosted?
  • Is this happening with any Storyline course or just this particular one?
John Collier

Hi Katie,

The course is hosted on a Comply 365 server. This has happened with another course but only one person reported the issue on the other course. Here is what the latest user observed, he could not advance because the button was missing and to move forward all the buttons had to have a complete status:

"Ok, heres what happened the best that I can remember. I finished a couple modules with no troubles and had an issue with this one. I set it aside for a couple weeks thinking that a bug may be worked out, then tried the module again. It had the same hang up and if you notice in the picture, there was only an option to go back and not advance forward from the frame that I sent.

 I tried working it from the beginning on a laptop computer and got stuck with the same issue, so I tried a desktop computer. Same issue. I tried continuing the lesson and starting over. Same issue.

 Waited a week or 2 more then tried the laptop again using chrome, Firefox, and the windows browsers, same issue.

I waited a couple weeks more then tried the iPad and then the laptop. Same issue, cannot advance past that specific point in the module. That is when I gave up and emailed for help."

Thank you for looking into this and helping to prevent this issue for other users.

Lauren Connelly

Hi John!

By chance, are you using master slides and inserting those into the project? It could also be a timeline issue. Are you able to share the file with us to take a deeper look?

You can do so by using the "add attachment" button in this discussion. Or you can share the file privately with our Support Engineers by using this link.