87 Replies
Anita Brown


I have gone through the very lengthy process of opening portal 443 and am still unable to access.

This is now holding up 2 projects. I had no problem accessing before I renewed my subscription.

Please advise.

[Search Photos]

Thank you and best regards,


Anita Brown


I have confirmed my subscription and still cannot access the photos/illustrations and icons in the content library. I can access the slide templates.

[Articulate Status - Internet Explorer]

[Search Photos]

Thank you and best regards,


Ashley Terwilliger-Pollard

Hi Anita,

First, just a note:  Replying via email will include your signature. You can edit out your contact information from your post if you'd like!  

I see that your subscription is valid and just began earlier in January. That shouldn't have had an impact on your accessing Content Library, as the trial of Articulate 360 allows for seeing all the Content Library elements, but only downloading certain templates and characters. 

Since you've already allowed and opened those ports and are still having difficulty I'd want to have you work with our Support team to take a closer look at your settings. I'll open a case for you and they'll be in touch via email as soon as they can. Keep an eye out for the confirmation email from Support@articulate.com

Gerry McAteer

On further investigation when I search under photos, it will display the first six rows then it reverts to the triangle/exclamation icon for all the other rows, I click the Load  more results button and another six rows of images is displayed and then the triangle/exclamation icon is displayed for all the other rows.

Does not seem to be an issue hen you search for icons, they all display and it is quick.

Also no problem searching for videos......

Illustrations just does not display anything just the triangle/exclamation icon.

Ashley Terwilliger-Pollard

The content library assets are pulled into Storyline in a few different ways, so it would be possible for some to work and some not too. Let us know what your IT team says and if they don't see any issues with Network endpoints, our Support Engineers can help you dig a bit deeper. 

Darian Wainwright

Hi Ashley, I'm having the same issue that Anita originally logged and my IT Department have looked at the network end points and can't see any issues from their point of view.  It's only with Illustrations as I am unable to use Characters, Photos, Icons and Videos.  Could a support engineer get in touch please?


Katie Riggio

Hi, Lee. Sorry you've hit this roadblock!

I've created a case on your behalf for our Support Engineers, so we can help get you up and running as quickly as possible. Someone from the team will be in touch and I'll also follow along!

Pro-tip: if you or anyone else run into any other issues, here's where you submit a ticket directly with our Support Engineers!

Vicki Finlay

I am also still having problems - our IT team have checked at their end.  I have found the problem to be even worse today since I downloaded the update.  This is only affecting Storyline, I seem to be able to access the content library in Rise OK  - so it looks like something is blocking between yourselves and us.  I have provided our IT team with all the solutions noted above, but this isnt helping

Malcolm Hughes

Hi. This seems to be a similar issue to the one I'm having. Yesterday morning (before the new Triggers update) everything in Storyline 360 was working fine. I was able to view & download content from the library.

After I'd completed the Triggers update & restarted my laptop (just in case), I'm now not able to view anything in Content Library (see 1st attachment), and when I try to download a photo without knowing what it is, I get a pop up (see 2nd attachment).

I raised a support case yesterday (02019118), and was advised to get my IT Department to check port 443 & all the endpoint websites again. It would be good if any updates could advise of this requirement, as other recent updates have worked without the need for this to happen.

I have raised a request with my IT Department, and am now waiting for them to check the things I've been advised to check. 

Is there any way of regressing my version of Storyline 360 to the one prior to the Triggers update yesterday please, so that I can continue to work on my project?


Eric Rowland

Several people from my organization are having the same issue. We cannot access anything from the content tab within Storyline 360. This is after the update yesterday as well. 

When I run the diagnostics, this is what I get:

[11:58:29] Sync failed: ; Parameter is not valid. (I cannot sync Articulate 360)

This is from the content tab:

[11:49:05] Download failed: https://static.thenounproject.com/png/36020-200.png; The remote name could not be resolved: 'static.thenounproject.com'

Ashley Terwilliger-Pollard

Hi Vicki,

I've asked some of our Senior Support Engineers to take a look at your case as there isn't a new network endpoint or port added in the latest release, and testing in our own environments hasn't yielded any similar results. Keep an eye out for that next email as they'll have additional questions and directions for next steps!


The steps to roll back to an earlier update are available here (Install section). Let us know if that helps or you're still running into trouble! 

Eric, I'll open a new Support case for our team to take a look at the error diagnostics you've got! That'll help us get to the bottom of this!