Disappearing Pictures

I am having a problem with inserted images showing up via slide view or in preview mode.  The images are visible in story view.  When I originally designed the slides and previewed them, all images were visible.  Saved and exited, and all my images are gone?  I can still "see" the image in my timeline but it is not visible anywhere on my slide.  Please help!

12 Replies
John Clark

Has anyone come up with a solution for Elisabeth's problem?  We have just had the same experience (and as you would expectthe  at last stage of a time consuming development).  We have managed to reload background templates and reinsert these, but individual images (close boxes, tables, etc.) do not display in Slide View, Preview view or even Publish.  The surrounding box of the image is visible in Slide View, but not the image itself.

Any solutions? Thanks...

Elisabeth Klar

John,  the images on the missing slides were not retrievable.  I had to delete the individual images from the timeline and start completely over - yes, this is a very time-consuming process.

If you're able to find a way to fix this without having to re-do your work, I would appreciate it if you would let me know.  This problem set me back weeks with a major project I was working on.

I did speak with Articulate support.  They provided a couple of different tips to avoid the process from re-occurring.

1) The original Storyline file may be corrupt.  It was suggested that a new file be started.  I did this by opening Storyline and selecting 'import existing' file.  Before I made any changes to my template, I began a new file.

2) My file extension had a trademark logo in it.  It was suggested that I remove the trademark logo from the file name. 

3) I was told to not enter Storyline by clicking the icon on my desktop or from my computer's menu.  Instead, individual Storyline saved files should be accessed through your document or C:drive.

I have not had any other problems in the last 3 months since taking these steps, but I'm still not sure exactly what the root of the problem as.  Nonetheless, I hope these tips help you!

Peter Anderson

Elisabeth Klar said:

1) The original Storyline file may be corrupt.  It was suggested that a new file be started.  I did this by opening Storyline and selecting 'import existing' file.  Before I made any changes to my template, I began a new file.

2) My file extension had a trademark logo in it.  It was suggested that I remove the trademark logo from the file name. 

3) I was told to not enter Storyline by clicking the icon on my desktop or from my computer's menu.  Instead, individual Storyline saved files should be accessed through your document or C:drive.


Really sorry to hear about the trouble you've both experienced with this. In addition to the above steps, you'll also want to be sure you're following some basic rules to prevent strange behavior:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

If you experience any trouble going forward, please don't hesitate to give us a shout and we'll be happy to help out

heather carr

I am also having the same problem.  I was wondering if anyone has figured out how to view the code in Storyline? Like in PPT Visual Basic. I have an older version of my project that is not corrupted ( although I have made a months worth of changes since) and I thought if I could get into the code and replace the missing files that have disappeared into deep space somewhere it would save me alot of time.

I submitted a support ticket but they were no help and just directed me to the community forums. all they could tell me was

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE "The issue is likely due to your working environment. Besure you're working from your local hard drive (typically your C: drive) whencreating, editing, or publishing a Storyline project. Working from a networkdrive or a USB drive can cause erratic behavior, such as file corruption, aninability to save changes you've made to your project, and loss of resources."

It would be very nice to know upfront that you can not save your project on a shared network drive. But either way it seems we are all learning this lesson the hard way. 

So I am reaching out to see if any of you have figured out how to view and edit the code within storyline directly???

Leslie McKerchie

Hi Nick!

Just a few thoughts:

Are you working from your local drive? Working from a network or USB can cause erratic behavior. 

If you are only having problems with one file, you may want to import into a new project.

You want to test your content in its intended environment, so check out this article on publishing and sharing your content.

Please share your file if your problem persists after troubleshooting.

Leslie McKerchie

Hey Regina, 

Sorry that you're running into an issue with your images.

This is an old conversation, so I'd like to start new.

Are you using the latest update to Storyline 360, which is Update 17?

Curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If you need us to take a look, feel free to share the .story file.

Ashley Terwilliger

Hi Regina,

This discussion is quite a bit older, but I'd love to get to the bottom of the issue you're seeing! 

I know that a number of users in this discussion or others ran into issues due to corrupt images or files, so it's important to follow the best practices outlined here. If you're following those steps and still seeing that images disappear from your slides, does it seem random or occur after a particular step or edit? If so, can you walk us through that in a Peek ? You can include the "Share" link here in your reply!