Error Message Saving File

Hello,

I received the following error message when trying to save my project I received the following error message:

Project file cannot be saved. Cannot access a disposed object. Object name: 'story package'.

Please help. I cannot send or save my project. I have been saving continuously to this point, but I would lose about an hour or so of work if I had to revert to the last saved version.

8 Replies
Leslie McKerchie

Hi Eileen!

Are you utilizing the latest update, which is Update 7?

There may still be a working version of your project in your temp files. Here's how to check:
 
1) Open this folder in Windows Explorer:
 
%appdata%\Articulate\Storyline
 
2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.
 
3) Change the file extension of the copy on your desktop from *.tmp to *.story.
 
4) Double-click the file to open it in Storyline.
 
Also, be sure to always create, edit, and publish projects on your local hard drive. Working from a network drive or a USB drive can cause erratic behavior due to latency, such as file corruption, an inability to save changes, and loss of resources. See this article for details.
Eileen Meliksetian

Yes, I am using the latest update.

This worked and is a good temporary work around, however, I still feel this is a significant issue. Not only did my project not save but also, all the manually saved versions I had placed on two of our local drives as well as my desktop would not open. The saved files came up as corrupt.

Being able to save a project is not an enhancement request - it is absolutely necessary.

Thanks for the work around. I submitted a ticket and hopefully this issue is made a priority and resolved soon. I was a little surprised to see it has been an ongoing issue for over a year.

 

Emalyn Lim

Hi,

Recently I've change to a new laptop and it is windows 10. I'm facing this issue where it says "The process cannot access the file because it is being use by other process" whenever I'm saving a file. 

I've tried deleting the tmp file in %appdata%\Local\Articulate\ and also at %appdata%\Roaming\Articulate\Storyline\. It work at first but now it doesn't and it is driving crazy. I did not face this issue before in my old computer. Could it be because of Windows 10?

Please help! Had to get this solve as I'm rushing for dateline.

Thanks!

Crystal Horn

Hi there, Emalyn.  I'm sorry that's happening!  There could be a process in your new computer (file backup, security software, etc) that has or is interferring.  These troubleshooting steps have been successful for me in the past with this issue; just move on to the next if you can confirm:

Thanks for letting us know-- we'll get you some help!

Joanne Fournier

Replay error

Hello, I was recording in Replay and ran into an error trying to save the file at the end of the recording.  The attached error says "The project file could not be saved.  Cannot access a disposed object. Object name: 'ReplayPackage'. 

I am using the most recent version of Articulate 360. I saved the file at the beginning and although the save error occurred at the end of the recording, the file size indicates I have the content. I just cannot open it.

I searched %appdata%\Articulate\ for the file and don't see it to perform one of the troubleshooting steps. 

Who can I send this file to at support?

 

Ashley Terwilliger

Hi Joanne,

You can always upload files to our Support team using the Case submission form here.

We'll be able to take a look at your file and test it. 

In the meantime, it sounds like you already were looking within your Temp folders for a copy of this .replay file and didn't find it? Did you try searching your computer by filename vs. file type?