Error: Project is Locked by another process

Oct 07, 2015

Error Message

I am unable to open my Storyline project and I get this error.  I have cleared my cache and restarted my computer and am still unable to open the file.  I have been working on this project for the last 4 weeks and it is rather large, so I do not want to lose all that work!  Please help!


22 Replies
Sue Bennorth

I already checked the task manager and there is no second copy of Storyline open. I was not trying to copy the file to anything - the program froze while I was trying to record audio, so I closed it and tried to reopen it and got the error...I have restarted my computer twice now, both warm and cold boot, and am still getting the error...

Sue Grannis

Henry Meadows

Greetings everyone.  I just encountered this and thought I'd share another scenario.  Our company has "CrashPlan" running which does background back-ups to the cloud.  When I tried to rename the file, it showed that this file was currently being backed up to the cloud.  I had to force the back-up application to 'sleep' before I could open my file. 

I'm not sure if anyone else has a similar back-up application running, but you might check for that too.

Irene Lubbe

Hi, I also encountered this same Error-message. As this is my first project, it was a huge scare. The re-naming worked (thanks for the tip), but surely after more than 2 years of people struggling with this issue, should this not have been addressed (like in fixed)?

I followed your steps - installed the new version. Installed all the updates, but finally, I had to re-named it to enable me to work on it.

This discussion is closed. You can start a new discussion or contact Articulate Support.