Exporting a module for testing

Hello

I have read a lot of the articles on here but I cant seem to get my module to a place where I can send it as a weblink via email for people to view and give feedback to me. (this is a module for an interview)

I have tried tempshare but I get an error message after it gets to 100% uploaded so I'm not sure what to net or where to go next.

Any help gratefully received.

16 Replies
Maria Costa-Stienstra

Hi, Grant, and welcome to E-Learning Heroes! ✨

Thank you for reaching out!

If you are using Storyline 3, this article will show the different publishing options you can take advantage of, including some hosting alternatives.

I just did a test and was able to publish a project and upload it to tempshare. If you're comfortable sharing your file either publicly here or privately through a support case, we're happy to take a look and see if something else might be going on. 

You can also download a 60-day trial of Storyline 360, which will add the option of publishing your project to Review 360, our project review app, which gives you a link to share with feedback providers. 

Leslie McKerchie

Hi Grant,

I'm getting an error with your .zip file as well. I can see that there are flash files included, so I assume you're using an older version of the software. What version of Storyline are you currently using? You can check by going to Help > About Articulate Storyline

I want to take a look at your project file to investigate what's happening with your permission. You can share it publicly here or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Grant Mccelan

Hello

i am trying to upload to tempshare from chrome but now it doesn't want to drop onto the site to upload, it just makes a copy of the zip file and downloads it again.

I have tried firefox which doesn't work.

Am i missing something as to the reason tempshare wants to just copy my file and not upload it?

thanks 

grant

 

 

Grant Mccelan

Hello 

Thanks for the link and the screen cast of how it looks my end. 

My tempshare is almost the same except when I drag it into that area it says copy Instead.. What could this be? I have cleared cache and cookies tried different laptops different browsers and nothing.. What else can I try to get it to work.. I have 2 days to complete as its my interview Thursday and the company need a copy of the elearning. Help please