Issue with markers in Storyline 360

Hi everyone,

after an upgrade of our project from Storyline 2 to Storyline 360 we experienced an issue with the markers we use in our quiz. It is not possible to click on some of the markers. This problem appears especially in the html5 version. We tried out different things to solve this issue (copy markers, make new markers..), but the issue remains. In Storyline 2 the markers worked well. Could you please assist us with this issue?

Thank you in advance!

Best regards,

Lisa

26 Replies
Alyssa Gomez

Hi Lisa!

Thanks for your question. You mentioned you are using markers in your quiz - what kind of quiz question are you using? We are aware of an issue with markers used in Drag and Drop questions when the file is upgraded from Storyline 2 to Storyline 360. Does that seem to match what you're seeing?

Also, were you seeing this in Preview mode, or after the file was published? If after publishing, where did you upload the published content to test it? You'll want to upload published files to a web server or LMS, since testing a published file locally can cause issues. 

Learning & Development Employee Learning

Hi there, sorry to hijack this feed but I'm wondering if my issue is related. I too upgraded to Storyline 360, and my markers are being glitchy when they were not before. The main one that I can see causing frustration to learners is that I'm not able to click on a button or marker until I actually close a marker box that's open by clicking it again. I have multiple markers on one slide and unless I click to close an open one I can't click on anything else....Help!

Learning & Development Employee Learning

Update: I may have fixed main issue I was having with one particular button that would not function as long as the marker label beside it was open. I moved the label a smidge further away from the one button I could not click. It looked to be far enough as the button was visible, and it was working fine before I upgraded to 360, but alas that seems to have done the trick. :)

Alyssa Gomez

Hey Liz! The issue I referenced before is when Markers are used in Drag and Drop Question types, as in the learner has to drag the marker to some drop-point. It doesn't sound like that matches your set-up. You mentioned you may have fixed the problem--does that mean the markers are all working well now? If not, feel free to share your file with me, and I'd be happy to take a closer look! You can attach it here in the thread by using the ADD ATTACHMENT button at the bottom of the reply window.

Learning & Development Employee Learning

Thanks Alyssa! I'm finding they still seem to lag a bit, but that could be a network issue on my end. For example when I click one...it seems to take a while before I can click the other without closing the first...Let's leave it for now and I'll keep an eye on it. Thanks again!

Elizabeth Klein | Learning and Development, Consultant
BRITISH COLUMBIA SAFETY AUTHORITY
200 - 505 6th Street, New Westminster BC V3L 0E1
tel: 778.396.2190 | toll free: 1.866.566.7233
www.safetyauthority.ca | Safe technical systems. Everywhere.
Connect with us Twitter and LinkedIn.
Stay up to date by subscribing for alerts & news or to receive one of our technical newsletters by email.
This email and any files transmitted with it is intended for the individual to whom it is addressed. Unauthorized use, reproduction or dissemination of this email is strictly prohibited. If you have received this email in error, please contact me immediately.

Elena Tagliati

Hi Alyssa, I am using storyline 360 v 3.8, the project is an import from storyline 2. Unfortunately I had deleted that slide and re-built it with different interactions. In other slides (eitherbase or layers) I did not have always the problem, which is what puzzles me.

I just tried to re create that slide as it was before to share it with you, but now the markers are working.  Thanks for standing by, as soon as this occurs again I will share the slide.

 

ps. I have not updated my storyline version in the meantime.

 

Robyn Hiett

I too upgraded my project from Storyline 2 to Storyline 360 and the text in the markers is not visible.  At first I tried changing the text font to white (since it's displaying as a black background on preview).  Interestingly, it worked for some of the markers but not all of them.  I too have tried copying, deleting/adding and nothing seems to force the text through to be visible (only worked that first time).  Please help!  

Robyn Hiett

Unfortunately, I couldn't get around it as every work-around I tried failed, including deleting existing markers and starting from scratch with new markers as well as copying/pasting from a marker that was working.  I had to open a support ticket for this.  My only other option is to simply not use the marker feature for this project.  

Scott Stachiw

There is definitely a bug with Markers in 360. I have the latest update installed. To replicate the issue, you can start a fresh project. Add two markers to the slide. Add whatever titles/body text you want. Apply a trigger to each to set the state to "disabled" when the marker is clicked. You will be able to click the first marker and it will function as expected, but the second marker will not work at all. 

I'm afraid it's not an answer that can help Matt or anyone else, but hopefully Leslie and the engineers can fix this quickly. 

Here is the simple project I sent to support as an example: https://360.articulate.com/review/content/f0452ca1-8588-4684-8e71-ed93e47a8e74/review

Megan Daniele

I'm seeing a (kind of) similar issue. When the marker is "clickable" the label is supposed to go away when the user clicks anywhere outside of the label. Problem is, this doesn't function when the user clicks another marker. That means when a user only clicks the markers on a slide, all of the labels stay visible and don't collapse. My workaround is to "show all on hover", but it feels clunky for the learner.