80 Replies
Ashley Terwilliger-Pollard

Hi Lynn,

I'm sorry you've hit this issue too. Our team is still narrowing down the root cause, as it's not consistent or reproducible every time. It would help to know more about your Windows environment, how/when you see this behavior, and if it's a recent issue for you. 

You can share those details here with me, or connect with our Support Team too.  

Lauren Connelly

Hi John!

Unfortunately, the inconsistency has made it difficult for our team to reproduce the issue. It would be helpful to attach projects that are affected by this bug. Would you mind sharing a course with us, so that I can add it to the report?

You can do so by using the "add attachment" button in this discussion. Or you can share the file privately by using this link.

Leslie McKerchie

Hi everyone,

Good news! We fixed the issue you reported where the:

Timeline preview buttons become disabled while working on a file

Be sure to install the latest Storyline 360 update to take advantage of all the recent features and fixes. 

If the problem happens again, please record a Peek 360 screencast for me, and I'll be happy to help or you can always work directly with our support engineers here.

Katie Riggio

Hi there, Andrea. I appreciate you checking in!

We're continuing to support Storyline 3 with bug fixes periodically. Our process for updating Storyline 3 is different than it is for Storyline 360, so they won't be in sync. We do occasionally release fixes between updates, but that can introduce risks, so we undertake that only in limited circumstances.

You're in the right place, and we promise to update you on all developments!

Lauren Connelly

Hello Ulises!

Sorry, you've run into this issue with your project! We've logged this as a bug in Storyline 3. Are you working in Storyline 3 as well?

It would be helpful to test the project you're working on. Would you mind uploading it to us using this secure upload link? You'll hear back from our team as soon as possible.

Katie Riggio

Hi there, Ellen!

Thanks for sharing your findings, and I'm sorry this problem resurfaced. We'll need to take a second look here.

  • Which version of Storyline 360 are you using? Click the Help tab and then About Storyline.
  • Could you share a copy of an affected file with us for testing? Simply use this private link to send it to our Support Engineers.
Linda Vincent-Smith

This is still an issue. I'm on Storyline 360, I update every time I'm notified, but it's not fixed. I've tried all the solutions listed. This time the only thing that worked was shutting down all the programs on my computer and restarting the computer. This has driven me crazy for years. Just in case another program could be interfering, I have the following programs running on my computer at the same time - Microsoft Office 365 ProPlus - including Outlook, PowerPoint, Word, Excel, and Teams.

Lauren Connelly

Hi Linda!

I'm sorry this is affecting your workflow! It sounds like you're using the latest version of Storyline 360, Storyline 360 (Build 3.49.24347.0), and the only thing that has worked is closing all programs and restarting the computer.

Is this happening with all projects or a specific project? I want our Support Engineers to step in to offer their expertise. You can connect with a Support Engineer to start troubleshooting. I'll keep an eye on your case to see how it progresses!

Lauren Connelly

Hello Danielle!

I'm happy to work with you to understand exactly what you're running into! My teammate, Leslie, shared earlier in this thread that we released a fix for the bug where the Timeline preview buttons become disabled while working on a file. However, it sounds like you're still running into this bug. We are now on Storyline 360 (Build 3.50.24668.0). Which version of Storyline 360 are you using?

Also, it would be helpful to see the snag in action. Do you mind sharing a Peek with us?

Chris Clephane

This issue still happens.

And its super-annoying.   

Greyed-out timeline playback buttons.   

The spacebar still works to preview, but the playback buttons will just randomly grey out and (eventually un-Grey). 

For a while I thought it was perhaps a background process pre-rendering or cache-ing the timeline...but after 2 years of experiencing this.....there's no logic to it that I can see. 

Anyone? 

Windows 10 Pro - 21H1

Dell T5810 32GB / SSD / 8Core

Storyline v3.52.25247.0