STL360: will not allow me into import an MP4 video

STL360. version 3.51.24979.0

Windows 10.

I can't insert an MP4 video into a layer. I get an error that tells me to ensure I have the latest versions of Windows Media Player and Apple QuickTime Player along with any required codecs.

My Windows Media Player version is 12.0.19041.906

I also had a hard drive crash a couple weeks ago. Had to get a new hard drive. This is the 1st time I have tried to import a outside MP4 since the old harddrive died...so I am sure it's related to that but my organization will not support individual software so they will not touch anything related to Articulate. Trying to get help from them is a non-starter.

 Any advice, articles, magic spells would be appreciated to get me on the right track on what the fix is for this. I have attached the error message and the video in question.

UPDATE: The issue was with the MP4 file itself. I republished it out of Replay and could insert that MP4 into the STL layer

5 Replies
Leslie McKerchie

Hi Katie,

Thanks for reaching out and sharing what you are experiencing with your video file in Storyline 360.

You mention importing an outside MP4, so I want to verify that you are working locally, typically your C: Drive, with your software, project file, and your assets.

I was able to successfully import your video file into Storyline 360. I've attached the project file in case that helps you in the meantime.

Katie Saunders

Hi. Yes, I always work from my C: drive. The MP4 is on my C; drive. I have never had that error before, so I really think it's related to my new harddrive, and the "required codecs". Do you have any information on that aspect? 

I need something to take to my org's desktop support that confirms it's not an issue related to Articulate, they won't support if they think it's software, and I have to provide confirmation that I have done troubleshooting of the application (the hoops I have to jump thru...). 

Are there any tech docs that cover what the required codecs are?

K

Leslie McKerchie

Hi Katie,

The specific codecs are not included in our system requirements.

Are you able to play the video as a standalone?

I've opened up a support case on your behalf so that you can work directly with one of our support engineers who can share some additional insight and recommendations. You should be hearing from someone soon.