Video Controls / Custom Player

In a custom player I saved, I specified a Play/Pause button and have the seekbar set to "Read Only" since I don't want the learner to FF through the video. In the player preview, both show at the bottom left, below the video.

However, on the slide that has the embedded video from a file, it doesn't show up because "Show Video Controls" is set to NONE. If I set the video object to BELOW VIDEO, it shows its own seekbar and allows fast-forwarding by dragging it, and the Play/Pause button and seekbar specifed by the custom player are nowhere to be found.

I know I've got the custom player selected because everything else I changed is there.

Hints??

 

5 Replies
Nancy Gleaton

Push come to shove that's what I may try, but I really don't want a band-aid fix. It seems if they give these options for a custom player they should work in harmony with the slide. Maybe a 3rd option on the "Show Video Controls" drop-down that lists the saved custom players and it defaults to the controls in the one you choose.