Articulate Review: "Your computer seems to be offline."

Oct 12, 2018

Hello! A colleague of mine is attempting to review a course built with Storyline. Unfortunately, when she adds comments, she keeps getting messages stating "Your computer seems to be offline. We'll automatically try to reconnect when an Internet connection is detected." However, she states that she is not offline. As such, she's unable to add her comments. I have successfully accessed the same link she's using and was able to add comments. Have others encountered this problem, and what can be done to overcome it? Might it be something on our end, like an issue with her computer, or something to do with our corporate firewall? Thanks!

36 Replies
Rosemary Stone

Hi, like Teresa, I'm using the latest version of Chrome and the course is saved on a local drive. It happens with all the courses I'm reviewing. I am not offline when I see the message as everything else on my PC is working. It just won't reconnect without refreshing and then I am back at the beginning of the course.

Robert Stryker

I get this message at least 3 times a day. It sometimes results in the loss of detailed comments. It also prompts a multiple step login process ending with the course having to be reloaded. Interestingly, at the same time, the Articulate 360 app shows that I have an active (uninterrupted) session. I primarily use the latest Edge build but am willing to use another browser for a fix.

Steven Benassi

Hi Robert!

Sorry to hear you've also encountered this issue, but I'd be happy to help troubleshoot!

I just had a couple of follow-up questions first:

  • Are you experiencing this loss of connectivity with all browsers or just Microsoft Edge?
  • Did you happen to connect to another network? This issue can arise when connecting to a secure network that might be blocking Articulate 360 services, and preventing your apps/its features from functioning properly.

    As a solution for this, the network endpoints for Articulate 360 need to be added to the allowlist in the network where you are connected.

Looking forward to hearing from you!


Robbie Christian

I'm running the latest version of Edge, Chrome, and Firefox on Win11 on a home network. My internet connection is very strong, but I consistently have Review360 telling me I'm offline on all three browsers. It has been an ongoing nuisance over the years, and the severity of the issue seems to ebb and flow for me, but it's never prevented me from doing my work. It just leads to refreshing the page every so often, which means I'm kicked back to the top of the page and have to scroll down.
However, I'm working on a big client project this week, and Review insists that I'm offline, preventing me from leaving comments or replying to existing comments. Refreshing the page, restarting the browser, and even restarting the computer won't fix it. This version was published by someone else on the team; we have done it this way successfully on many occasions without getting this connectivity issue, but it is giving me a lot of trouble this time. We're not doing anything differently this time than we've done before.


UPDATE, an hour or two later:

And just like that, for the first time in about a week, Review suddenly shows me as being connected to the internet, and thus able to comment. Although my issue is temporarily resolved (yay!), I'm not sure the problem is gone; this is something that has been recurring (at varying degrees) for quite some time.


UPDATE, an hour or two later again:

It says I'm offline again, and can no longer comment.

John Morgan

Hi Robbie,

Thanks for letting us know about this! I understand you are getting a message that you are offline when viewing Review 360 links. I'd be happy to work with you to figure out what's going on! I have a few follow-up questions regarding the situation so I can understand what you are experiencing a little better.

  • Can you ask your network administrator to open port 443 and add the Articulate domains to your organization's allowlist for your Articulate 360 apps to work properly?
  • Are you connected to a VPN? If so, disconnect and see if you are able to access the links after.
  • Could you also test on a different browser? If it works on a different browser, the issue might be with a browser extension or plug-in.

I hope this helps out and I look forward to your response!

John Morgan


Hi Teresa,

I'm sorry this continues to be an issue for you! I understand you are getting a message that you are offline when viewing Review 360 links. I read that you have added our domains to your allowlist. Have you tried any of the other possible solutions I mentioned in my previous post? 

Thanks for reaching out!

Teresa Vanderpost

Thanks for the note John.  Yes, I have worked with multiple support folks over the last few years, and it is okay.  I have done everything listed. The only thing I can't do is disable VPN as I work from home and VPN is how we have to work.  But this still happens when I am in the office two days a week, so it really isn't the route cause.

Don't worry, I have learned to live with it, I just like to pipe in so people know that this has been happening unpredictably for years so they know it is not new.  And being unpredictable is hard to troubleshoot.  Thanks, usually a browser refresh will fix the issue.  But I can admit it happens more lately than in previous years.

Robbie Christian

Hi John, thanks for your reply!

I have worked from home on my home network for over two years, and the issue has come and gone sporadically. I should note that I observed the issue even when I used to go into the office on a different computer and network. It often works flawlessly, occasionally is a nuisance, and in this latest case last week, it prevented me from being able to leave comments altogether. I am not on a VPN, and while I've never heard of port 443, I will learn what it is and make sure Articulate is added to my home network's allowlist. You mention the Articulate 360 apps here, but to clarify, Rise is what occasionally gives me this issue - the apps seem to work fine.

I work primarily in Edge, but whenever a refresh doesn't resolve an issue, I try Chrome and Firefox. Every time it happens, it happens equally across all three. When it still isn't resolved, I do a system restart. Is there a different browser I should try?

Because of the unpredictability of the issue, it's tough to replicate and troubleshoot.

John Morgan

Hi Robbie,

Thanks for the detailed response! I have opened a support case on your behalf. You may have seen the support email that was sent. Our support engineers will be in contact soon to help you through this issue.

Regarding your browser question, I don't think you need to investigate other, lesser-used browsers. It seems like you did your due diligence with the main three brands.