Can this be avoided?

Jun 29, 2022


Soon as I added audio narration to my course the first page that loads in Review 360 now looks like this???? WTH?

Is this normal, and if not, how do I get the first slide to show up again like it did before?

Thank you.

11 Replies
Tom Kuhlmann

Yes. When you have media on the first slide, the browser creates the play button which requires user activation. There are a couple of ways to fix this:

  • Create a first slide that serves as a gate and auto advances to the second slide.
  • In the player, create a cover screen. You'll still get the play button, but the cover image looks better than the black emptiness.

Here's a tutorial.

Cary Glenn

This issue has caused serious accessibility issues to learners with visual impairments. I watched a person try for 10 minutes before they eventually had to use a mouse and randomly click around the screen before they found the play button.

I found this fix worked.


Marianne Seidler

Thanks, Joe! I tried the cover photo. The black screen still appears for a moment before the photo displays, but it's better than before.

Is there a way to adjust the display properties? It would be great if we could make the photo full screen to hide the black borders. Customizing or hiding the player button would also be a nice enhancement.

I attached an example that shows the black borders. They show in all viewpoints.


Joe Tansengco

Hi Marianne, 

The player adjusts the way content is shown to best fit the resolution of the device being used to view your course, so you'll want to make sure that your cover photo matches the resolution of the devices that will most be used to view your course as much as possible. 

There isn't a way to hide the player button in the settings, but this sounds like a great feature to have. I’ll be happy to pass your thoughts on to our product team, but you can also feel free to detail them more through a feature request