Trouble uploading video to Rise

Hello, 

I have been working on creating courses in Rise. For two weeks, everything was going fine. This week, however, videos won't upload. No matter what computer or internet I try, videos won't upload to the video multimedia block. I have reset my modem and router at work and at home, and reset both of my computers, but still no go. Both computers are new, one is a Mac less than 2 years old, and the other is a PC laptop that I purchased 3 weeks ago.

I'm not sure what else to try, any suggestions? 

38 Replies
Laurie Cook

I'm having the same difficulty with latest update to RISE.  Prior version worked much better.  Is there a reason or anticipated work around for this?   I didn't see any updated info. of solution.

 

I will say after multiple attempts and after considerable time allowing for the upload processing, it usually will complete.  Just not in the 90 sec worst case scenario that it used to do.

Alyssa Gomez

Hi there, CC Learning Team. 

I wanted to provide an update that Amazon Web Services (AWS) is seeing some intermittent problems which may be contributing to some users unable to upload images to Rise 360. We're working hard to confirm if that's the case. Here's the AWS status page:

https://status.aws.amazon.com/

We will update you once we have more information!

Crystal Horn

Hi there, Jill. While you can add virtually any media type, there's a 5 GB limit for each media file that you upload to a Rise 360 course.

It might be helpful for us to get some details about your video. Will you share more with us here privately (length, file format)? You can even attach a copy of your video for us to test. Thanks!

*edited to make a correction about file size limit

Chino Navarro

Hi Ronda,

I am sorry you are experiencing this issue. Did you notice if the issue happens to specific videos or does it happen to all videos?

I recommend trying the following troubleshooting steps:
1. Try using a different browser such as Google Chrome.
2. Make sure the browser is fully updated.
3. Clear the browser's cache.
4. Restart the computer.

Robert Kleinert

Now same for me. Up to now it was perfect. Now i upload Video and it says "processig" forever. 

Cleared Cache, made Reboot, tried other videos that worked before...

Amazon says thet all services are ok.

What can i do?

 Thanks in advance

Best regards

 

Robert

 EDIT: 

Now it works again. Just good to know that probably this "might" happen sometimes?!

I just wondered because it was for the first time an before that happened it worked 100%.

Hope this will not occur too often.

 

 

Crystal Horn

Hello, Ayra! If you can privately share the video with us by clicking here, we'll get you some fast help!

If not, I would try these steps:

  • make sure the video is no bigger than 5 GB
  • try deleting and adding a new video block
  • try clearing your browser cache or using a different browser to add the video

Let me know how you make out!