Quiz not allowing student to select answer choice in quiz

Hello folks, 

I'm hoping someone has had a similar situation and been able to find a solution.  I have quizzes that contain multiple choice questions.  There have been reports from students that are sometimes unable to select an answer choice.  The blue highlight bar that normally appears while hovering over an answer choice does not appear and when clicking on an answer choice it is not selected (i.e. the radio button does not show that it has been selected).  Interestingly everything else that can be clicked in the quiz works, including the volume slider, previous and next buttons, and the question list dropdown menu.  

The quizzes are delivered via an LMS and are published in QM'13 using SCORM 2004, 4th ed.  I don't believe the problem to be a browser issue as I've switched browsers and the same problem occurs. 

What's makes this even more difficult to solve is that it only happens intermittently.  Most students are able to get through the same quizzes with no problems.  

Any ideas?  Would you lean towards this problem being caused by the LMS or a glitch in QM'13?  

Thanks for any feedback any of you might be able to provide.  

Best, 

Steven 

58 Replies
Leslie McKerchie

Hello All - 

Thanks so much for continuing to share and letting us know about this issue. We do have this logged as a possible software bug. I will be sure to update to reflect the users impacted here as well as providing the link back to update all of you when applicable.

We do try to prioritize items based on user impact. Depending on priority and risk, some bugs can be fixed very quickly, while other bugs take longer to resolve. I’ll let you know as soon as we have an update. Thanks so much again for letting us know about this, and I’m sorry if it’s slowing you down.

J Stricker

I have spent 20 days trying to rectify this with support. There is no
solution. I spend the money out of my own business. Very disappointing.
What I learned on my own is that if you have any kind of free form or drop
and drag AND a MC or TF the MC and TF won't work. If you take the free
form stuff out, the selection does.

<https://www.avast.com/sig-email?utm

Alena Ayers

I am experiencing the same issue after having upgraded to 360. I have re-published a course today in Studio 360 which was originally published in Studio 9 to overcome an issue with the course freezing halfway through. I have fixed the issue with the course freezing but now all of my multiple choice questions are not showing the radio buttons as selected when I have tested answering them. The blue highlight shows but not the black circle which fills the radio button. I am testing in Scorm Cloud and have tried re-publishing with no HTML and only Flash but still have the same issue when I open in both Chrome and Internet Explorer.

Please can you advise if this issue is now being looked at by Articulate? I do not want to have to rebuild the questions as there are 40 questions throughout the course and I have another 18 courses to review.

Incidentally - I did experience the same issue a few weeks ago and managed to get around it by downloading a free copy of Studio 13 and re-publishing the course in that. The radio button problem did not happen then. However- my free download has now expired so I am assuming I can't use this work around again?

Any help gratefully received!

Keith L

I have had a situation where the questions with radial buttons in the final quiz will not show which answer a user has chosen nor highlight when hovering the mouse over the answers.  The radial dial does not show a mark.  This Presenter360 project has two Knowledge Checks (a single question Quiz) in the course with a quiz at the end of the course.  The first Knowledge Check is a Match question (drag and drop) which is the cause of the issue. 

In working with Articulate Support, the work around until there is an update is to add another question (not a Match question) behind the Match question in the Knowledge Check.  By doing this, the user will now see the selection they make on the quiz as well as the second Knowledge Check.

NOTE:  This was originally posted two months ago.  I have now found other courses with the same issue.  None of these courses had the issue before updating to Presenter360.  My LMS is Silkroad and I have also tested this on cloud.scorm.com (as Articulate suggested).  Since the course does not work on either system, I feel this is definitely an Articulate issue.

Keith L

Additional Note:  This is happening on a Windows 10 PC/Tablet.  When I try to run the course on an iPad Air, it stops working.  It states...

An error has occurred.

Error - unable to acquire LMS API, content may not play properly and results may not be recorded.  Please contact technical support.  Press OK to view debug information to send to technical support.

The above error is from cloud.scorm.com.  I will package this course and send it to Articulate.

Ali Goulet

Hey all,

Great news - Articulate 360 Update 5 is now available! It includes a number of fixes detailed in the release notes here.  

The item you may be interested in is how it fixed the issue where radio buttons and check boxes on quiz slides wouldn't always show selected states when learners chose their answers.

Launch the Articulate 360 desktop app on your computer and click the “Update” button next to each tool.

Let us know if you have any questions!

Ruthya Krishnappa

Hello, 

My organization is also experiencing the issue above, where the radio button is not clickable, and students get stuck on that slide. Similarly, the issue is intermittent, not all students experience it. The last update I see here was four months ago. Has there since been a fix for this? Also I saw the Articulate 360 upgrade, however, we're using Quizmaker '13.

Thanks

Crystal Horn

Hi there, Ruthya. Thanks for reaching out. I need a few details to give you a hand here!

  • What update of Quizmaker '13 are you using? You can go to Help > About Quizmaker.
  • For the students who've reported this issue, do you know what browser they're using?  You can ask them to use a site like supportally.com to get browser details, including Flash version!
  • Can you share the problematic .quiz file for me to test as well?

We released a fix for a similar issue in Articulate 360, but we couldn't reliably reproduce and diagnose the original issue in Quizmaker '13 because it was so sporadic.  I'm happy to try and help, though, if you can reply back.  Thanks!

Melissa Madden

So we experienced this issue intermittently for a long time in our systems. As  is the case with most here, were able to replicate the issue only by logging in as the user having difficulties - trying from multiple computers and browsers, narrowed the issue down to something in Articulate. We ultimately ended up upgrading our assessments from Studio '13 to Storyline. So far, we haven't experienced this issue in Storyline at all.

That said, we DID find a temporary workaround that allowed many of our students to complete the question and move forward in the assessment.

Have your students use ALT-Tab to highlight a response choice, and then select Space or Enter to make the selection. Then, ALT-Tab to the submit button, and use Space or Enter to make that selection. 

Ruthya Krishnappa

Hi Crystal,

I'm not sure how many of your folks are looking into this issue, however, I also received an email last night (see attached) and I responded to him this morning. Here's the info you need:

* The Quizmaker update version is 9: 1702.2417.
* Most students have been in Chrome, on a PC. We're starting to gather more details as they call in with the issue. That's all we have for now.

I've been working all morning to convert the course to Storyline 1. Now, I finally figured out how to create variables to disable the next button until the timeline ends, and I have the menu set to 'restricted'. When I test it in my LMS, the variables I put in place work fine, however, when I click on the menu, it lets me jump ahead! What's the point of having it restricted then?! Please help! I know this is another issue, but I've got frustrated students and leaders, and need to get this fixed ASAP.

 

Leslie McKerchie

Hello Ruthya! 

I didn't realize you were working with a support engineer in a support case. I'll be sure to update your case with this information and I encourage you to continue working directly with Ryan.

It looks like your email signature came through when you replied via email. You can remove that if needed and here’s a quick Peek video if you need help.

Morten Billcliff

Hi - we have rolled out some Storyline modules in our organisation, and are receiving mulitple reports of this behaviour. My Storyline verision for publishing was uåpdated around March 2018. 

Is this issue still being worked on, and are there any usable support methods other than 'select the answer and then press space bar'?

Alyssa Gomez

Hi Morten!

We haven't yet been able to recreate this problem on our end, so we'd love to get some more information from you. 

First, what version of Storyline are you using? It sounds like you may be using an older update of Storyline 360, but to be sure, you can go to Help >> About Storyline. Let me know what version and update number you see there.

Also, have you been able to recreate this issue in another environment like SCORM Cloud?

Curtis Kynerd

This started happening to me this week in Storyline 3.  When you try to select an answer to a Multiple Choice or T/F question, there is no functionality for making a selection.  It doesn't work from the learner's end in the LMS, nor does it work for me in preview mode.  It functions fine in Storyline 2, but not in version 3.  If I import a functioning quiz from version 2 into version 3, it doesn't work.  I am increasingly experiencing issues with Storyline 3 that I have never had before.  Very discouraging!!!!

Crystal Horn

Hi there, Curtis.  I'm sorry you're hitting a roadblock with updating your courses.  I'd like to try to help.  With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here.  I'll delete it when I'm done troubleshooting. 

If you can share the original Storyline 2 backup file that was created, as well as the new Storyline 3 version of the file, that would be so helpful.  I wasn't able to reproduce this behavior in a simple True/False and Multiple Choice Storyline 2 course when upgrading to Storyline 3.

Tyler P

This issue has been apparently going on for 5 years without a resolution, but I've found something that worked for me.

I've experienced similar issues with graded questions using Storyline 360. Learners would get to the multiple choice questions and they weren't able to select a response. In my case, the learners weren't even able to use the keyboard navigation (Tab/Space) to navigate and select responses.

Here is what I did to fix this issue. I 'Cut' all the slides in the quiz scene (including the question bank), created a new scene, and pasted the slides in the new scene. Then I had to go in and re-create the results slide, as the default variables associated with the original result slide (Ex. Results2.ScorePercent%) used to to track learners responses disappeared mysteriously.

I understand that the issues mentioned in this thread seem slightly different than the ones I experienced. But perhaps this might be useful to someone.