62 Replies
Mark Banit

Strongly agree with all of the other comments in here about how ridiculous it is that this is still an issue 3 years after first reported. 

I honestly don't understand how this product ever made it to launch with such a glaring issue. Wouldn't have expect to have to downgrade my resolution in order for the key functionality of a tool to work....and then for this to still not have been addressed 3 years after it was first reported is crazy.

If there aren't any plans to fix this, I really think Articulate should just sunset it. Discontinue it as an offering, stop advertising it as part of the 360 suite, and save other customers from the same frustrations and wasted time that everyone else in this thread has experienced.

Laura Malaguzzi Valeri

Just chiming in to say that resizing the display solved the problem for me. I am using Windows 10 and Firefox and dual displays. My recommended display size and layout was 150%, but I changed it to 100% and now the cursor is in the correct place when recording screencasts in Replay. I did not have to restart any program. I used the full screen resolution (in my case 1920 x 1080).

To access the Display settings in Windows 10:

  • Right click on desktop
  • Choose 'Display settings'
  • Choose the correct display (if you are using multiple displays)
  • Under 'Scale and layout' change to 100%.


Maria Costa-Stienstra

Hi, Gregory.

Thank you for reaching out!

We don't have any updates to share for this bug fix yet, but I wanted to confirm the workaround is to set the scaling percentage to 100% in Display settings in Windows.

I'll be sure to come back when we have news, as this discussion is linked to the report. 

Alyssa Tonks

This thread is 5 years old now and it seems this is still an issue. I attempted to change my screen resolution, sure the mouse is in the right spot now, but there's a large amount of black space around my video which did not occur with my default resolution. It was claimed "this is being worked on" literally 5 years ago, so is there a fix yet?