12 Replies
gg person

The exit button isn't working in Classic or Modern. I is not working when I test it in our LMS system either. How do we fix this? When I select the Exit button it just moves to the next slide--oh so wrong! And I would love to see what Leslie posted but I can't, I can't see it -- it is way too small to be of any use. Sorry, but frustration leads me to being easily annoyed.

Leslie McKerchie

Hey GG, 

Thanks for reaching out and letting us know that you're experiencing difficulty with your Exit Course button as well.

My demo above was a quick gif displaying that my Exit Course button worked with the Classic Player for Pano above.

I'd be happy to take a look and help you out with that. Would you be able to share your .story file?

gg person

I figured it out.

In the Player check mark the Exit link under Player Tabs.
[cid:image001.png@01D47021.7C1464D0]

Then highlight by clicking on the Exit
[cid:image002.png@01D47021.7C1464D0]

And then select the Edit icon
[cid:image003.png@01D47021.7C1464D0]

This opens the Trigger Wizard for the Exit button—set the Action to Exit course
[cid:image004.png@01D47021.7C1464D0]

When I looked at this when it was not working the Action was jump to next slide

Please call or email if you have questions.

Best regards,

Glenda Person
Computer Based Training Specialist
Duke Energy Progress
5705 Training Ave
New Hill, NC, 27562
Mail code:TTF2
984.229.6346 office
919.698.5486 mobile

Leslie McKerchie

Good find Glenda. Thanks for popping in to share that update.

Your description is spot on, even though I cannot see the images you are sharing.

It looks like you're replying via e-mail and that does a couple of things:

  1. Does not allow attachments/images to populate in the forums
  2. Attaches your e-mail signature to your reply

You can pop in to remove your signature if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Angela Davies
Alyssa Gomez

Hi Geoff!

The Exit button should work in the Storyline 360 Modern Player, even if the project is hosted on a web server.

Here's a sample course with the Exit button enabled -- does the browser tab close when you click that button? 

I am having issues with the exit course trigger too. It seems to be a browser issue, I have tried the link to the sample course above and it didn't work when I was using Firefox. This is happening with the course I have published too. It sometime works in Chrome and other times not, it isn;t working in firefox and works in Edge and IE.

What are other people's experiences?.