18 Replies
Crystal Horn

Hi there, Mark.  Is this happening on your installation of Articulate 360?  Here's how you can change the language on your 360 desktop products.  This Peek screencast of my interface in Chinese will show you exactly how that's done.

If you're having this issue with Storyline 2, these instructions will help!

Let me know how that works for you.

Katie Riggio

Hi there, Amal! 

Storyline supports all languages and scripts, including right-to-left scripts—such as Arabic and Hebrew—and double-byte character sets (DBCS)—such as Chinese, Japanese, and Korean—so you can deliver courses in any language.
 
As far as the language interface on the design side, the Articulate 360 desktop app is only available in English, Chinese, French, German, and Spanish at this time. 
 
Let me know if there's anything else I can answer. I'm happy to help!
Lauren Connelly

Hello Silvia!

Storyline 360, Studio 360, Replay 360, and Peek 360 are available in English, Chinese, French, German, and Spanish. You can change the language option in the Articulate 360 desktop app.

Here are the steps:

  1. Open the Articulate 360 desktop app.
  2. Click the down arrow next to your Icon in the top right corner.
  3. Select Preferences from the context menu.
  4. Select a language in the Language section.

Please let me know if you have additional questions!

MH Raidl

Hi Lauren,

I don't follow your instructions. When I open the desktop app there is no "icon on the top right corner" with a down arrow. In the top right corner there are only the three standard Minimize, Restore, Close icons. 

When I open a project and then go to the Storyline Options, there is no Language section at all. See the attached screenshot.

Could you help me find out how I can change the display language to english?

Thank you, appreciate your help!

Marie