Importing Interaction Engage in Storyline - Loading

Aug 18, 2021

Hi,

I'm having a problem when publishing my storyline with engage interactions in it. There is always the button PLAY to load the interaction engage. I looked everywhere. I put "Charger : Automatiquement" which means : 

---> [When do you want the interaction to play in your published course? Choose Automatically or When clicked.

This option won't be available if you display the interaction in a separate browser window (see below). An interaction that opens in a separate window won't load until learners click it.] https://community.articulate.com/articles/storyline-360-importing-engage-interactions  <----

But, I still have this button PLAY and this not beautiful at all or practical.

What could i do ?

Thanks in advance for your answer ! It will be much appriciate ! 

4 Replies
Lauren Connelly

Hello!

I'm happy to help! It sounds like you have the Engage interaction on the first slide. Since this is looked at like a type of media, a play button will appear, so the interaction doesn't automatically play. This is a browser setting. Instead, you'll want to make sure there is a slide before the Engage interaction if you don't want the Play button to appear. 

Try adding a slide in front of the Engage interaction slide, and let me know if you still see the Play button.

Lauren Connelly

Thank you for sharing those extra details about the setup of your course! Since I see different behavior on my end, it would be helpful to take a look at your project. Do you mind uploading the .story file? You can attach it to this discussion or upload it privately in a support case.