Install Failed (ERROR 80070643)

Hi everyone,

I am getting an Install Failed message when trying to install storyline 2 on my Dell Laptop. (Windows 10 64 bit) I get the message:

Install Failed
The storyline installation folder contents appear to have been moved, renamed or deleted. ERROR 80070643

The bar becomes full and all files are copied to the program files (x86)  folder and an icon is created on the desktop. But then suddenly all of it disappears (the folder and the icon) and it gives the error message.

I have tried some things suggested in previous threads including:

1. Installing the Zip version / EXE versions. Both give the same errors.
2. Going back to recovery save point and starting again. Same error.
3. Installing the program on another laptop and copying the program file to this laptop. Running the file does nothing. Installing Storyline again with that folder still gives the error message. 
4. copying temp files that were suggested. but those too disappear.

Any and all help is really appreciated.

34 Replies
Jodie Bousfield

Hi,

Wondering if this was resolved?

I'm having the exact same problem and none of the steps I've found seem to fix the issue. Despite uninstalling Storyline 2 I still see it in the list of apps in the system menu on the machine. If I click uninstall, however, it just tries to install the program again and I get the same error.  

Thanks in advance for your help!

Fazal Khan

Hi Jodie

Sorry for the late reply, I was away on holidays and not checking emails.

I was not able to fix the installation problem. There was some problem with
my system, it was an old Dell XPS and I got rid of it.
I am able to run SL2 just fine on my new system.

The e-Learning heroes team is very competent and will help you out with
your problem and I can see they are already in touch with you.

Best of luck !

Regards,

Fazal Qadir Khan

Ashley Terwilliger

Hi Mike,

I talked to one of my Desktop engineers about this - what error are you seeing now? The error with the Microsoft Visual C++ 2015 package is only expected to occur on OS versions other than Windows 10 - so if you're on Windows 10 it should be a different error message and we'll want to get that in the hands of our Support Engineers.

Joshua Berkstresser

I am running into this very exact error.  I was able to install Peek, but Replay and Storyline 360 give me an error with a 404 not found when I try to learn more.  I opened a ticket with support using the error codes but haven't heard back yet.  Also on Windows 10.  I will try and do a manual windows update while waiting. 

Mike Stewart

I was able to work with one of the support staff and this is what he concluded. After I made the change to the audio settings I was able to install with no further issues. After I completed the install I returned the settings back to normal. Here is the instructions from James of the support team. I am also including a screen shot of what to look for in your audio settings.

Michael, I did a little more research and it looks like your problem with User Account Control could be due to a bad audio codec on your system.

I think you could verify by turning off the audio for User Account Control and then trying to install our software again.

You will want to set the sound to none like in this image.

Do you want to try that? I am happy to get together to troubleshoot with you view screen sharing as well.

James

Mark Shepherd

Anecdotal Experience:

I've also had some minor issues installing Articulate 360 on systems that were slower in terms of their processing speed, or had slower-speed Internet connections.

These problems almost always uniformly went away when:

1. Any one of Processor/RAM/HD capabilities were upgraded.

2. Internet Connection speed was increased/improved.

-Mark