36 Replies
Robyn DeMong

I'm having this same issue. However, when I was working in the file SL quit working (as the message read) and quit automatically. Now that file is no longer on in my working folder and we use cloud storage, so it looks like it's gone. However, when I open SL 360, the course displays on the left side under recent but when I click on it, I receive the message that the project is locked by another process. So I'm extremely worried that my course is gone and it has screen recording that I just did with 185 slides.

 

Leslie McKerchie

Hi Robyn and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know what you are experiencing in your course. I would be sure to work locally when working with project files in Storyline.

There may still be a working version of your project in your temp files. Here's how to check: 

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline 

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 

3) Change the file extension of the copy on your desktop from *.tmp to *.story. 

4) Double-click the file to open it in Storyline. 

File corruption is unpredictable, and there's no straightforward way to determine what causes it. Common causes are environmental (disk errors, power outages, improper shutdowns), viruses, failed Windows updates, and even file size (i.e., very large files have a higher risk of corrupting). Consider using the preventative measures described in this article to protect your project files.

Alyssa Gomez

Hi Robyn,

You mentioned the file was saved to a shared drive. To prevent file corruption, we always recommend saving to your local hard drive. Try these steps to get back up and running:

  • Close all instances of Storyline. 
  • Make a copy of the file, give it a new name, and save it to your local hard drive.
  • Import the slides into a new Storyline file. 
Ren Gomez

Hi Anita,

Sorry to hear you’re running into the same issue. Do you have a file that is locked? If so, try renaming your file or importing your slides into another Storyline file.

We do recommend saving your file locally and then backing up to your network locations such as the cloud to avoid issues with files locking up and network latency. 

Mara Merchant

I'm often getting the same error message. Moving the file, renaming the file, or even just doing nothing and waiting a minute seems to fix it. I read elsewhere that it could have to do with cloud backup software running on your computer. When you first open a file folder, the backup software is reading the files and saving a copy to a server, and Storyline sees that as the file being in use by another process. That would explain why the issue clears up after waiting a minute or so, at least on my system which is running Carbonite.

Linda K

I have this same issue so often (Storyline 360, up to date)  that with every story file I work on, I save a duplicate copy named "xxxx_BACKUP" so I don't lose work entirely like I have in the past. 

I am working locally, on root of C drive as instructed. And anymore, if I attempt to make a copy of the file, it gives me the exact same error and won't open. I have no choice but to refer to the backup duplicate copy I created. 

I've tried going into task manager and making sure all instances of Storyline are stopped, etc. Still happens across many different projects for as long as I've used this product. I would love to see an update/fix/solution for this rolled out. I'm dreading the day that both my primary and backup refuse to open or copy on a project. It happened once but coming back the next day one of them ended up opening. Whew!

Lauren Connelly

Hello Linda!

I'm sorry this error frequently appears when working in Storyline 360. I understand that you're working on your local drive but are you using either Dropbox or OneDrive to back up your files. If so, there might be duplicates of your project with the same name, causing the error message.

If that isn't the case, I'd like our Support Engineers to step in and find the fix. Please use this link to connect with a Support Engineer.