54 Replies
Ashley Terwilliger

Hi Elissa, 

In that image you've shared they don't look greyed out - could you tell us under what conditions this function isn't working for you? Does it happen in all your Storyline files or only particular ones or on a certain slide? You could always begin by looking into the repair of Storyline.  You could also look at importing a file into a new file if you're only seeing this behavior within a particular file. 

Ashley Terwilliger

Hi Michael,

Sorry that we're just getting back to you now - but our team doesn't work over the weekends, and we're catching up after a holiday break as well. 

Your image looks similar to Elissa's in that it's hard to determine the buttons are greyed out. You mentioned it worked at one point - but has stopped working recently (I assume)? Have you looked to confirm that you're working with all local project files as described here and have you also looked at conducting the repair of Storyline? 

Bobbi Bailey

Michael, Thank you for the information! I have also discovered that moving around within the story file often seems to temporarily correct the issue.

This isn't a "show stopper" issue for me, just rather annoying.  My purpose for posting was mainly to identify that it does indeed also happen in SL2 (you mentioned you were using SL1 when it occurred for you).  Also, to point out that I notice it more frequently when I have 2 instances of SL open (2 separate SL files)... Hoping to provide a mechanism for SL team to be able to recreate the issue (and ultimately fix it!).  :-)

ieva swanson

Thanks, I just ran into this issue.  For what it's worth, I would like to add that the issue began when I shifted to working in a new scene.  I resolved it by finding working slides in a different scene. 

My story: I am working in a 7 scene project in AS2, and adding my narration audio files as a final step.  In scene 1 and scene 2, I was able to play the timeline and position objects, no problem.  Scenes 3 and 4 went OK, but then I reached Scene 5.  Scene 5 was already heavily populated with audio files, because of a scenario that was recorded earlier in development.  Only a few slides required my new narration files, but the play button was greyed out and I lost the ability to note my cue times for how I was going to position objects on the timeline.  I went back to scenes 3 and 4: also greyed out (uh-oh).  I went back to scene 2, and the play button was operating as expected.  Returned to scene 5?  All good all the sudden.  Whew! 

Thanks for the workaround, folks.  You are saving my team valuable time.

Crystal Horn

Hi there, folks.  In order for our team to determine what is causing the issue of the timeline preview buttons intermittently becoming disabled, could you answer a few questions?

  • What version of Windows are you running?
  • Do the buttons appear functional at first and then become disabled?  Or are they disabled from the very beginning of working on the project?
  • Does the size of the project seem to affect this behavior?  What's the average size of project where you see this behavior?

Hopefully if we work together, we can find some common denominators on this elusive issue!

ieva swanson

· I run AS2 on two different devices, running Windows 7 and Windows 10 respectively, and I’m afraid I can’t recall which project gave me the greyed out play/stop buttons.

· The buttons are functional at first. Then they grey out. The workaround suggested by other users—that you find a slide somewhere else in the project where the buttons work, and then return to the problem slide—worked for me. The buttons became functional again.

· I have only seen this issue in one project, although I have colleagues who have experienced this. My project was more than one scene, perhaps 40-60 slides at that point?

Thank you for looking into this for us!

Lyn Lucovsky

I also have this problem occasionally. I work on a Mac and use Parallels and Windows 7. I notice it when I'm working in a video-heavy file and have used the same workaround as others report -- moving to a different slide until the buttons "show up" again.  The save/close/open cycle doesn't  seem to help.