Quiz review incorrect answer button shows questions that were answered correctly

Hi,

I have created a course where the user can do the quiz multiple times. If they fail they have to try the whole quiz again but if they pass with less than 100% they can review their incorrect answers.

Sometimes questions they answered correctly are included here.  Is there a way to stop this from happening?

The course isn't live, so this is happening in Storyline Review and also preview mode.

Thank you in advance for any help on this!

6 Replies
Lucia Carr

A quick update on my question above - I have looked at the thread here - https://community.articulate.com/discussions/articulate-storyline/review-quiz-showing-incorrect-for-correct-answers 

I've tried to set all questions to Resume saved state and that didn't work. I also set them all to Reset to initial state and that didn't work either - it showed the questions I got wrong but also all the questions I got right the first time round!

Leslie McKerchie

Hi Lucia, and welcome to E-Learning Heroes. 😊

I appreciate you sharing what you are experiencing as well as the troubleshooting you've done so far. It sounds like you're on the right track, but still experiencing an issue.

I want to take a look at your project file to investigate what's happening with your permission. You can share it publicly here or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Leslie McKerchie

Hello Andrea, and welcome to E-Learning Heroes. 😊

I was able to look at Lucia's case, and the issue was specific to a course variable, so I do not believe that's a solution or fix for most folx.

Are you experiencing an issue with the Quiz Review showing the incorrect banner when the question was answered correctly? This issue is typically due to the slide properties, as Lucia initially mentioned.

Are your slides properties set to 'Reset to initial state'?

If so, I'd recommend adjusting them to Automatically Decide or Resume saved state.