12 Replies
Roman Augustin

I posted the case to the Articulate Support and received this answer:

---------------------------------------------

Hi,

Thanks for contacting Articulate Support!

There's something in the layout that you have created that's causing this to the Multiple Response answer.

If I use the "Vorlagen Buttons ua" and "Blank" layout under WIFI, it doesn't happen.

If I use the others, the problem occurs

You may want to check your layout first and see what's causing it. I suggest removing the objects one at a time to see what particularly is the cause. You can do this in View > Slide Master.

Regards,

Jonathan Reque

Customer Support Engineer

------------------------------------------------


So I checked my slide masters.

There I set the Option "Format Shape - Text Box - Autofit" of the different text-placeholders to "Do not Autofit".

Now it works fine.

Thanks.

Martin Iwinski

I have the exact same problem here. This only happens when I have a multiple response question. With a multiple choice question there's no problem. For some reason the box containing the multiple response answers cannot be adjusted. I made a new question and added the layout template from the master to it and it worked. However, I clicked to edit the top text box containing the question and the answer box reverted back to that small size... and now I can't resize it again. Could you please finally resolve this insane issue?!

Martin Iwinski

Hi Ashley,

I tried the steps above and couldn't get the question box - only for the multiple response question - to change size. When I create a new question and apply the template, the sizing works, then I try to resize and it breaks again and doesn't allow me to change it. For multiple choice questions it doesn't have that problem. 

Here is a screenshot I took trying to change the setting to "Do not autofit" - it's all blanked out for the response box containing the answers.

Martin Iwinski

Hi Ashley,

Yes I've tried using the import method since the slides I've created were part of a template for a course. I've imported that template into a new Storyline course file and it keeps messing up. I did submit a report to Articulate and got this reply:

"Thanks for contacting Articulate Support and uploading your project file for review. 

There seems to be something wrong with the Slide layout used in the Multiple Response Question. If I use the Assessment layout on a new Multiple Response project,  I am able to replicate the same issue you encountered. However if I insert a new Multiple Response Question and use the Blank layout for Clean Slide Master, I cannot replicate the issue. 

In this regard, I suggest that you go to View->Slide Master and try to insert a new Layout. Try to customize it from scratch. Then try to insert a new Multiple Response and see if you will encounter the same issue with the new layout you inserted/created."

To me, that doesn't resolve anything. I can customize slides from scratch, sure, but why do I need to resort to doing that when I created a template. This issue was posted on the forums here 3 years ago. Why can't this bug just be resolved by Articulate instead of pushing all these workarounds on end-users? The software is expensive and this type of customer service is absolute crap. I expect more from this company. Much more.

Ashley Terwilliger

Hi Martin, 

First off, I'm sorry that you've had a poor experience with our customer service as that is definitely not what we want to hear. 

I took a look at your case and saw that you were working with Cleo, and I believe that Cleo's suggestion is in regards to there being an issue with the template used and not the set up overall. This is in line with his suggestion to try and recreate the template on a slide master and see how it behaves once you've started it from scratch. If you've got a link to where you accessed the template we can also take a look - and if it's one of our templates created by staff we'll definitely want to see how it's behaving on our end as well to make any necessary updates to the file and republish within ELH. 

I'll let Cleo know that we were discussing it here and ask him to reach out to your again, although it looks like his last reply received an Out of Office message? Please let us know if there is anything else either of us can assist with in the meantime. 

Martin Iwinski

I used Cleo's suggestion and apparently I had a text placeholder box that wasn't the standard one used when creating a new question slide - e.g. the textbox where the actual question goes. This seemed to break the multiple response box for some ridiculous reason. So, now that I am using the text input box that was auto generated, I can now adjust the size of the response box. Pretty dumb issue. Thanks for the support, but seeing this is a 3 year old issue and nothing has been done, that's pretty nuts. Hope the Articulate geeks can find the time to fix this bug.