76 Replies
Jenifer Sellon

Hello, I've had the same issue! It doesn't happen all the time, but often enough to be annoying. Sometimes, like now (which is how I found this thread) I can't get it to open no matter what. Occasionally multiple attempts at Alt+Tab get it open, but not today. Same thing as the others - no error messages, just the Windows error sound. 

Joseph Francis

I run into this occasionally, usually after the PC has been locked (Ctrl + Alt + Del). I found it's more likely to happen when at least 2 instances of Storyline are open. Alt + Tab does not work (all other open NON-Articulate applications restore just fine); neither does hovering over the icon on the taskbar and clicking directly on the pop-up. At that point, it's either shut everything else down, or shut down Articulate, potentially losing whatever changes have been made but not yet saved.

In my 30+ years, I have NEVER encountered this type of behavior with any other open and running application, through both several generations of the Macintosh OS, and Microsoft Windows 3.1 through Windows 10, inclusive.

Jonathan Graham

Hi all,

I've encountered this issue over the past few weeks for the first time in Storyline 3 and it has been driving me mad. I've lost a lot of time closing down and starting up, trying all sorts to work the problem out and find a solution.

This morning I tried something that seems to work every time.

Place the mouse cursor over the Storyline icon on the toolbar and wait for the thumbnail to appear above. Right click on the thumbnail and then click Maximise.

I hope this works for other people because this has caused me a lot of trouble and I'm working on a big project at the moment where I don't have time to lose!

Seth Megow

Has there been any updates to this problem? I am also experiencing this issue on different devices. I have the most up to date version of Storyline. I find myself having to save the project each time I need to access any other file/program/etc on my computer (which is frequent), since it won't open back up from being minimized on such a consistent basis.

Lauren Connelly

Hi Seth!

Sorry, this issue is affecting your workflow! Are you using Storyline 3 or Storyline 360?

Unfortunately, we aren't able to recreate this issue on our end. It seems to happen inconsistently. Are you noticing this with all of your projects or just the project you're currently working on?

Jonathan shared a workaround for Storyline 3, which should also work for Storyline 360. I appreciate your help troubleshooting this issue!

Dave Cox

Hi Lauren,

It's amazing to me that your engineers still can't reproduce this problem. I've seen this off and on ever since Storyline 2.

Hi Seth,

This is an extremely frustrating problem when it hits you. One thing that I've found that can help is when Storyline won't restore, try minimizing all other open applications on your PC. Often that will allow Storyline to restore. If that doesn't work, start saving your work and closing those other applications. So far, I've been able to get Storyline to restore, most of the time when all other applications are minimized, or closed. There has only been a couple of instances when that didn't help for me. Once it restores, save your work and then you can re-launch your other applications.

Dave

Joseph Francis

I don't know what everyone else's situation is, but in my case, I am NOT a local admin on my PC. This is a significant departure for me from previous positions, where I was either a local admin or a domain admin. It is, however, reflective of the way internal IT departments are heading, with fewer and fewer users (even including those in IT) having administrative privileges. Less unnecessary admins=less vectors for attack.

The upside without administrative privileges is software cannot be installed by your profile (either knowingly by you or silently without your knowledge). The obvious downside is you have to jump through several extra hoops to get software installed and uninstalled.

In many cases, a computer is "imaged" by IT or your organization's vendor with a standard load (MS Windows, Microsoft Office, other company-specific applications, and even 3rd-party applications like Articulate 360 or Adobe Creative Cloud), your profile is added, and away you go. Any additional software is installed by a tech who is either on-site or connecting remotely. That person can temporarily elevate the privileges to administrator; they then revert the privileges when the work is completed. They may also log into the administrator account and install the software there, making it available to all profiles.

This seems to be where several issues I have had recently with Storyline are cropping up from, and where resolution is fleeting, because there is jumping back and forth in the background between system and non-system files.

Seth Megow

Here is the video. I'll also post it on the thread as I've read quite a
few people are experiencing the same thing. Pardon the black square, I
forgot to turn off my webcam when I captured it.
storyline problem.mp4
<https://drive.google.com/file/d/16qsW-hTiBP4EThRxMoZfopLMb5sGjaYi/view?usp=drive