No Audio in Engage Videos

Hello.
I have a video that plays fine on its own as an mp4. I have inserted it into Engage 13. I then added the Engage interaction into Presenter through PowerPoint. There are other videos that are being used in different engage interactions, but they all work fine. When I publish the project, the audio is not playing on that particular video.
The only difference from this video and the other videos that work correctly is the fact that this particular video was shot in China with a camera that only shoots in PAL. All of the other videos I'm using were shot here in the US with a camera that shoots NTSC.
The videos, including the one that is not working correctly, were all rendered with the exact same settings in my video editing software, so they should be the same. I'm not sure where to go from here.

5 Replies
Michael Nealon

Yes, I have recreated the issue. The issue first appeared at our offices in China. A team member sent us the video file, the Engage file, and the pptx file which he used to build the course for Presenter.

Once we received the files, I tried with all of the files he sent, then I created a new pptx from our base template, I created a new Engage interaction, and I even re-rendered the video and audio using our settings for the US (Our team members in China use different render settings due to format issues).

I inserted the Engage Interaction into the blank project pptx, and then published the whole thing. I had the same result.

The video plays just fine by itself in VLC media player and Windows Media Player. For some reason, the only time the audio drops out is after the project is published.

That is what led me to believe that it may be the original format of the footage. They shoot in PAL, while we shoot NTSC. It just seems that after rendering the footage to NTSC format would have fixed it, but no dice.

Michael Nealon

The problem has been solved.
Here is what the issue was, and how to resolve it, in case anyone else runs into this in the future...

We shoot our videos in a studio. We write a script for voice over to go along with the video. The voice over audio is generally recorded and rendered in stereo. Then we import both the video clips and audio clips into our video editing software and render it all out as an mp4.

The team member that recorded this particular audio chose to record and render in mono. This works fine for playing the mp4 in media players, but apparently Articulate Studio doesn't have the ability to play back the audio if the recording was originally done in mono. 

It seems strange that the rendering through video editing software doesn't fix it, since it is a completely new file by the time that is finished, but that's how it happened.

If anyone else runs into this problem, just put your audio file into Audacity or some other audio editing software and render it in stereo. That will fix it.

Thanks for your help, Leslie.