Slide advance issues

I'm not sure if this is a Presenter or an Engage questions, but since my problems only occur on the Engage interaction slides - I am asking it here.   I have Engage interactions in my course that includes audio within the interactions.  I have locked my navigation on the player template, but the slide will not/cannot be advanced on the slides with Engage interactions that have audio.  It is as if the player does not recognize that the audio is done.  What am I doing wrong?

20 Replies
Bridget Brown

HELP!!!!  I am having the same problem as Wendy.  I tried the fix above but it didn't work, so I  went so far as to taking all of the audio out and I can't get the slides to advance properly.  My Presenter template is locked down so that users can only move forward and yet two of my testers got to the Engage slide and after looking at each of them, neither can advance to the next slide or move backward.  They are just stuck in a loop!  I am using the label function and I want each learner to click on the label next to the picture, or section of a picture to learn something and then click Next Slide to move on.

I am two days from rolling this out and about to pull my hair out!!  And I have a LOT of hair!!

Any suggestions???

Bridget Brown

So looking at this again, if I set the properties to "Allow user to leave interaction:  "After viewing all the steps" and Show "Next Slide" button: Show upon completion."  But what happens is as soon as the user hits the Next Slide button or the next arrow in the control panel below, they get the error message from the Presenter Template that they cannot go backward.  I know the slide is set to "Advance by user in the Slide Properties in Presenter, but it's like Engage is canceling that request out.

HELP?

Jeanette Brooks

Hey Bridget, sorry to hear that's happening!

You mentioned that 2 of your testers are having the issue. Are others able to progress without a problem? When you test it yourself, do you get the behavior that you want? If the problem is isolated to just a couple people, it's possible that they're not fully viewing everything on the final segment of the interaction (or if you have a Summary in your interaction, perhaps they're not fully viewing everything in the Summary).

If that's not the case, here's another thing to check: if you go into Slide Properties in Presenter, does the Engage slide have any branching applied to it? The reason I ask is, it's weird that you'd get a message about going backward when the user is in fact trying to go forward. If you see any branching applied to the Engage slide in Slide Properties, try setting the branching so that at "end of slide" the branching is "default," which is to move forward one slide.

If that doesn't solve the issue, the best thing to do would be to submit a support case so we can take a closer look. Please create an Articulate Presenter package:

http://www.articulate.com/support/presenter09/?p=457

And then upload the resulting zip file from your computer to our server using this upload form:

http://upload.articulate.com/

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. You can also include the URL for this forum thread if you like.

Thanks Bridget!

Grant Hazell

I created a 40 question quiz from the bank and another question slide by it self the quiz with the 39 questions works fine and jumps  to the question by it self.  when answering the last question by itself and hitting submit it gets hung up (wheel spinning) and does not advance to the results page.  I have tried adding different triggers to no avail.

 

Grant

Jeanette Brooks

Hi Grant, I'm not seeing an attachment. It looks like maybe you responded to the forum thread by replying to the email notification - in which case the attachment didn't go through. Instead, when you get an email notification regarding the thread, click "View" instead of Reply. That will bring you back to E-Learning Heroes where you can respond directly in the thread itself.  When you do, you'll see an "Add Attachment" option in the thread that will allow you to include a file with your post.

 

Jeanette Brooks

Hey Grant,

Attached is an updated version of your Storyline file - see if this works the way you intend. I did see that the triggers on that final (non-question-bank) question were a little off, and so were the triggers on the result slide. To be honest, rather than spend time unraveling things to ferret out the problem, I just imported your questions into a new file and reinserted a result slide... sometimes if a file's triggers get altered beyond recognition, it's quicker to fix stuff that way, because then you can sort of start fresh with the native triggers that Storyline inserts. Anyway, I think it's behaving now, so hopefully that helps. 

Grant Hazell

Hi Jeanette,

That worked thanks! One more question if you don't mind.  If I create a story line that includes a 40 questions that are randomly drawn from a bank of 108 questions. Then save that story line and re-open it does it grab another set of different questions from that same bank? If not how can I make that happen? Delete that slide and reintroduce it asking for another 40 random.

 

Grant