Subscript a Character in a Labeled Graphic Title

We create medical education and frequently use terms like O2,CO2, EtCO2, SpO2 where I prefer the '2' to be subscripted.
Engage '13 now has a text formatting subscript option that works for the text area but not the title.
Title text selected but subscript formatting not available
Text selected subscript formatting available
CTRL+= command changes "2" to subscript in the editor mode, but that doesn't appear on the engage preview. 
Thoughts on how to get the a label title character to subscript? 
8 Replies
Greg Friese

Phil Mayor said:

have you tried pasting it in?

Or use a superscript symbol or font


Yes, I tried pasting. 

In Engage '09 we used type "EtCO2082" then hit ALT X and it would subscript the 2 in the published or previewed version.  

The symbol insertion toolbar and text formatting toolbar is not an allowed option in the title area of the labeled graphic. They are only available for the labeled graphic text. 

Phil Mayor

The key thing here is that I inserted a symbol, then cut and pasted,  i didn't subscript the font and cut and paste.  You must also choose a font that has real subscript and superscript fonts such as arial unicode not arial or articulate font.  hope this helps.

I have just tested with fonts that support subscript and superscript and it works

Ashley Terwilliger

Hi Greg,

I just tried this in my own version of Engage and was able to get the subscript. It looks like you're following the steps as Phil described, but I'm not able to replicate the issue as you're describing it.  I also can't think of a particular system set up that would be causing this difficulty. You could also follow the normal procedures to repair Engage to see if that helps.