Zoom function

I was given the task of updating an older course that has a lot of Engage slides. There is one FAQ slide that has a rather small thumbnail with some text on it, so naturally we'd like the learner to be able to zoom in on it. However, the zoom function doesn't seem to be working on this particular interaction. I have Zoom Image checked inside Multimedia Properties and In current window is selected. The dimensions of the image I imported are 824x471, so size shouldn't be an issue.

Has anyone run into this issue before? Could this be a corrupted Engage file, in which case I need to rebuild it?

9 Replies
Arend Raifsnider

Hi Christine.

My SME asked me if we could add a zoom the existing image that was already there, so I checked the settings and found that Zoom Image was checked. That confused me, so I tried replacing the image with an updated one (a PNG), and that didn't correct the problem.

I just tried converting the file to a JPG, but that didn't work either.

Christine Hendrickson

Maybe not, it may just be because that interaction "remembers" the original image. Try saving the image with a new name and even a new file directory. Remove the image that's currently in the interaction, then save the interaction. Once the file's been saved, try inserting the newly renamed and saved image into the interaction.

Let me know if this works for you.

Christine