Error message after publishing first time to Word

I am trying to publish some Quizmaker 09 files to Word and am getting an error after it successfully publishes the first time. Every subsequent attempt I get the 'the xxx folder is read only, being used by another process or you do not have proper security permission to access this resource."

I seem to get this error regardless of the folder to which I am trying to publish. The only resolution is to completely reboot my system (cannot simply close apps) and then I can get one more publish in before the next reboot.

One other thing -- I did go on vacation last week while our system was upgraded to Office 2010. Not sure if this is the culprit as I am new to this particular environment and didn't do this particular function earlier. 

Any help that you can provide would be great!

Thanks --

16 Replies
Wendy Garrison

Hi Brian --

Believe it or not, I am still having this issue. I have been working with our IT dept, but haven't really progressed much in terms of finding a solution. At this point IT has deployed a new PC to me with Office 2010 already installed, installed Articulate after the Office installation and I am running the machine as an admin. I have also tried repairing the normal.dot file as well.

What would you suggest next? Besides gluing some of my hair back in - ha ha.

Thanks --

Wendy Garrison

Hi Erich --

Unfortunately, no, not completely, though I did get a partial resolution. We are set up here with roaming profiles so our template directory is stored on a network drive. I found that by moving this directory back to the hard drive, I am able to publish successfully.

Note, I still get an error message in Word once the file is published, but found that I can click through the message and resave the Word file and it goes away.

I don't remember exactly how I moved the templates around (I mean other than just drag and drop) - it was some time ago. However, if you work it out, can you let me know?? I have since had another installlation and need to do it again. AArgh!!

Phil -- it looks like my security settings are disabled, thanks to the IT dept.. Where should I be checking??

Erich Jeker

Wendy, Phil - Thanks a lot for your hints. They helped a lot. I'm now pretty sure that the issue is related to company specific templates. When I deactivate the templates I'm able to publish. I'm still experimenting with the de-activation of the templates. Each publication, restart of Word activates the templates again. But that's no longer an Articulate issue.