How to display PDFs in Adobe Reader instead of IE

Aug 09, 2011

I seem to be caught in a catch-22 situation with this!

We use many links to PDF documents within our PPT/Presenter application.  In a default machine, both WXP and W7, Presenter opens the PDF file inside Internet Explorer.  I found that you I can change Adobe Reader to prevent this ( In Adobe Reader, -> Edit / Preferences / Internet).  After changing this setting the PDFs open directly in Adobe Reader - although it seems to briefly open IE before displaying the document.  So far so good, although it will be a nuisance to have to change this on each user's machine.

But now comes the problem: I have also linked to PDF documents from blank pages inserted into Quizmaker quizzes, (which are included within Presenter modules) so that they appear at the correct point in the quiz.  After changing Adobe Reader as above these PDFs no longer display - There is a brief flash from IE, a small sound and then it closes, and nothing is displayed.  Changing the Adobe Preferences back fixes the problem, and the document displays - but inside the browser.

There seems to be too much interaction between Adobe Reader and Internet Explorer...

Any bright thoughts out there?

3 Replies
Brian Batt

Hi Peter,

If your links or attachments are not working as expected in Internet Explorer, please use the following method to update your browser security settings:

1. Open Internet Explorer.

2. Go to Tools > Internet Options.

3. Select the Security tab.

4. Click on Internet.

5. Click the Custom Level button.

6. Under the Downloads section, change "Automatic prompting for file downloads" to Enable.

7. Click OK.

8. Click Apply, and then click OK.

9. Restart your browser, and test your published content again.

Peter Hers


Perhaps I didn't explain what I'm trying to achieve.  When my user clicks on a link to a PDF document I want it to open in Adobe Reader, not in Adobe Reader running in IE.

I can get this to work by changing the Adobe Reader option as described above...  But this only works for links from Presenter.

It does not work for links placed inside Quizmaker, which seems to have a mind of it's own.

I've tested your suggestion but it makes no difference to the result.

And Yes, I have removed the line from both launcher.html and player.html.

By the way, I have NO difficulty opening a PDF file directly in Adobe Reader when using ShellExecute ..  "open" .. within VB. I suppose the original source of the problem is the way PPT itself works.  Presenter manages to handle it acceptably from PPT slides, but the whole chain is flumoxed when Quizmaker enters into the picture.

Brian Batt

Hi Peter,

I find it interesting that your system is handling the link to a PDF differently in Presenter than it would for Engage or Quizmaker.  What happens if you test this scenario in a different browser like Firefox or Chrome?  I have a feeling that the issue is on the browser side and its communication with Adobe Reader.

This discussion is closed. You can start a new discussion or contact Articulate Support.