Pass/Fail Result page not showing

I've been having trouble getting the Pass/Fail result page to show.

Not sure what I did because it previously worked.

Now, when I do the last question, it seems as though the Quiz restarts in review mode...

My problems started when I had to change the order of some questions. To do so, I created a duplicate quiz (save as - with a different name) and copy and paste the questions in the correct order into my new (save as) quiz. Since then, I've been having problems.

By doing so, did it screw up something? This quiz has 70 slides, with blank slides for  feedback which contain hyperlinks to  .pdf, so it's a HUGE file.

If I can't get it to work properly, I'm looking at re-doing it  : (

Help!

Julie

8 Replies
Josh Uhlig

This may seem obvious, but did you make sure to check the box that says "Display passing result slide" (and the equivalent for Fail).  Also do you have the final question branching to a slide that takes you into some sort of continuous loop?  You might want to make sure that last question branches to "Finish Quiz".

Julie Frappier

Hi Josh,

Yes, the Display passing result slide box is checked. The same goes for the fail slide.

Oops, last slide wasn't branched to 'Finish Quiz'.

However, it doesn't work. I republished and it's still the same.  : (

AND, one quiz slide isn't showing. It goes automatically to the blank feedback slide : (

Dawn Chamberlin

I am having this same issue. Was it ever resolved? I have created 7 separate quizzes each with only 1 question in the quiz--these are practice activities that go at the ead of each lesson in Presenter. The first 5 activities work fine and branch to the Quizmaker Fail slide when you purposely fail the quiz, but activities 6 and 7 will not branch when you intentionally fail and click the submit button. All of these activities were created from a template that I created, so they have the exact same settings. Help!!!

Peter Anderson

Hi Dawn, 

Are you able to send us your project files so we can get a close look at what's happening? It would be difficult to say what the issue is without being able to replicate it. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Thanks!

Dawn Chamberlin

I figured out the problem. When you set the question attempts to unlimited it will stay on the slide until the question has been answered correctly. Since I don’t want the feedback boxes to show but rather the user goes to the Fail feedback, then the question attempts must be set to 1. Problem solved. Thanks anyway for looking at the problem.