Results slide exists but isn't linkable

I have a set of graded multiple choice questions, and I just need one results slide at the end that shows the user's score and whether they passed or failed. The issue is that while the results slide seems to exist (I'm able to edit it in the "edit result" button), it does not appear on the menu as an option where I could branch my final question to it. The results slide seems to be categorized as slide 2.1, which shows up nowhere on any menu or within the course; my slides range from 1.1-1.37 in the "questions" menu. When I preview the course, the course ends after I get to the final question. How do I get the course to display the results by default at the end of the course?

3 Replies
Lauren Connelly

Hi Lori!

I'm happy to help! It sounds like after the last question slide is answered, the user doesn't jump to the Results Slide. If there isn't a next slide in the scene with the questions, then you'll want to use the trigger to Jump to the Next Scene when the user clicks either the next button or whichever button they need to select to move onto another slide.

Here's a quick 3-minute screen recording where I've explained what you're seeing on your end and how we can fix it! I've also attached the .story file to this reply.

I also wanted to share that by default, Storyline doesn't show result slides in the menu when previewing or publishing. If you want to display a result slide in your course menu, do the following:

  1. Create a new scene in Storyline and give it a meaningful name.
  2. Move the result slide to the new scene. It needs to be the only slide in the scene.
  3. Adjust the triggers on the feedback layers for the last slide in your quiz, so they jump to the result slide in the new scene.

Please let me know if you have additional questions!

Leslie McKerchie

Hey Lori,

It's a bit different in Quizmaker since we do not have triggers available.

However, by default, the question slides will navigate to the Result Slide. I've attached a short example.

I want to take a look at your project file to investigate what's happening with your permission. You can share it publicly here or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.