15 Replies
Leslie McKerchie

Hi Tony!

Though most content displays during preview just like it would in the published output, there are a few items that are unavailable during preview. They are:

You can read more about that here.

Leslie McKerchie

Yes I have. One of the above usually apply or perhaps you are not previewing all of the slides that are relevant. Are you hitting the next button, but you are not previewing all slides needed perhaps? The quiz may be trying to branch to something that you have not set in your preview.

If you need me to take a look, feel free to share your .quiz file here.

Christine Hendrickson

Hi Tony,

Leslie is out of the office this week for vacation. I just wanted to jump into the thread to see if I could be of some assistance. 

What size is your .quiz file? If it's over 20MB, you won't be able to attach it to a thread in the forums. 

If you're able to share the file using a different method, such as Dropbox, just share the link here and we'll be happy to take a look.

If that option doesn't work for you, you're welcome to submit the file in a support case. Click this link to open the support case form. If you'd like myself or Leslie (when she returns) to look at the file, just add our names to the description of the case. For example, if you'd like Leslie to look at the file, you'd add her name as follows:  ::leslie::

If you'd like me to take a look, just add my name in the same way:  ::christine::

If you don't specify our names, the case will be assigned to our support engineers. If you decide to use either of these methods, please share the case number here, so we can make sure that we see the case and the file. 

Thank you!

Timothy Wood

Hello,

I have no quiz in my course....I am importing from a PPT file and are having a difficult time having the course present this same error when a slide advances.  It doesn't matter what slide it is.  I am attaching a file for you to trouble shoot.  Any time I am in preview mode...weather it is the separate slide, a scene, or even if I preview while in story view this message persists.  Please help.

Timothy Wood

Not previewing off of server...these files reside on my C drive. Try previewing by Scene.....or by slide. The issue was not there until after I updated to Storyline 4 update 4. FYI.

Timothy A Wood
Sr. Technical Course Developer
Information Supply Chain
Global Content Development
Philips Healthcare, 595 Miner Road, Cleveland, OH 44143
Office: 440-483-2223

[Shield

Ashley Terwilliger

Hi Timothy,

If the slide is linking to another slide or scene, URL, file, etc. that won't be accessible as a part of the preview and as such the message is there as a reminder of that. I know it may be difficult when working with timings - but instead of using the preview button have you looked at using the play button at the bottom of the timeline? That may be easier for animation and such. 

Ashley Terwilliger

Hi Timothy,

I didn't look at every slide in that file - but the ones I did look at were including URLs or links to other slides, and as such the error message - so I'm not sure I'm understanding where you believe the bug is? If you'd like to point me to a specific slide where you believe this should not be occuring, please let me know.

Also, as an FYI when you reply via email your signature is included in the post. You're welcome to edit it and remove if you'd like.