Very poor quality of inserted pictures

Apr 20, 2011


Still testing Articulate Quizmaker.

I noticed that when I insert a picture into a question, the quality of the picture is unacceptably poor.

The pictures are graphs, saved as jpegs, of very good quality when opened in a picture viewer like Irfanview, but terribly fuzzy as soon as I insert them in a question.

That's unacceptable. It does not happen with the current software I use (Ispring).

Is there a workaround ? I'd like to switch to Articulate, which is much more powerful than Ispring current version, but the fuzzyness of the inserted pictures is a deal breaker for me.

Any thoughts ?


18 Replies

Hi Justin,

I use Articulate Quizmaker only (I'm running the trial version, and performing some tests).

I've carefully read your article, and followed your instructions, but it doesn't work.

I don't use screen captures only, but also graphs I've made with Excel, or drawings I've made with Powerpoint.

I've locked the player template at optimal size.

I saved some pictures in PNG format (I have Photoshop). The pictures look perfect when viewed in a picture viewer.

When I insert a 720*540 picture in a question, its size is changed automatically to 565*424 (which is already too wide, and looks poor).

If I resize the picture so that it fits the question window, it becomes even poorer.

This does not happen with Ispring Quizmaker, even if I use jpegs. Yes, resizing pictures alters the quality, but it's barely visible, while with Articulate, it's unacceptable.

I'd like to understand what's going on.



Hi David,

Adding the picture zoom does not affect picture quality per se. It allows to insert a reduced view of the picture in the slide, which can be magnified thanks fo the zoom, and then become perfectly readable.

I also noticed that the quality of the inserted pictures depends on how you see the slide. When you're creating a slide, and you insert a picture, the quality looks poor.

But once you publish the slide and review it on line, the quality is better. Strange...

Maybe this has something to do with my video card settings ? I don't know...

Marko P

Hey guys,

I've got the same problem. I'm currently trying to use a png as a slide element in Quizmaker, but it displays unacceptably blurry, while I am working in Quizmaker.

I don't want to add a picture zoom. The only work-around I've found is to export the image as a *.EMF file. This should retain the image crispness. However, EMF files don't allow transparency, so it is limited, and doesn't really help me...

Any ideas?

Brian Batt

Hi Marko,

Did you update the published quality settings as mentioned previously in this thread?  One thing that you'll need to consider is the size of the image itself.  If it's too tall, then there won't be enough space for it to enlarge properly.  A workaround for this is to convert the image file to an SWF file.  When you insert it into Quizmaker, you'll be given an option to open it in a new window.  This might give you the functionality that you're looking for along with the necessary quality.

Marko P

Hi Brian,

Yes, I updated quality settings. While they still look blurry in Quizmaker, once published they look fine.

Regarding transparency issues, the work around that I've found is to composit the slide background and any images I use in Coreldraw or photoshop, save as a jpeg image, then insert that into Quizmaker as my background image.

Thus far it looks like the problem is solved!  The only problem I can forsee is with large-scale tests where the many jpegs might bog it down.

Diane Smith

Chris Fletcher said:

Have you set the quality of the image in the settings? You should be able to set it as lossless. If you got to quiz properties, you can tick custom andmove the slider up to 100%

Chris, I've done this a dozen times, and it never holds the setting. I click Custom and change the compression or leave it as "optimized for web delivery" and change the compression - Save & close, then open to edit it again and the setting is removed.
Diane Smith

I am having the same issue with image burriness - in Quizmaker in preview AND in published Articulate presenter materials.  I have tried inserting a SWF file - which eliminates the ability to Zoom - which I want to keep.  The zoomed image is burry - AND - if I'm using a HotSpot quiz - THAT image is blurry as well, and I can't use a SWF file for a hotspot image.(not supported in Quizmaker).

I have used PNG, JPEG, GIF, TIF, and BMP images - all are blurry!

Helene Caura

So how did you guys solved that issue?

I am having the same problem here with the media inserted in QM.

  • I need the zoom effect as my questions depends on what we read on the picture zoomed.
  • I have inserted a pic that is 686X424, apparently the optimal size for QM
  • I have tried .jpeg and .bmp but doesn't have the .emf option in Photoshop
  • My settings are set to the maximum but they are not kept.
  • When I publish the quality is the same as in the preview:

Please tell me there is just sth so simple I forgot to do!

This discussion is closed. You can start a new discussion or contact Articulate Support.