Web Browser not Responding During Quiz

I have an issue that affects about 10 to 20% of my students.  While taking an articulate quizmaker 13 (or 09) quiz, the web browser becomes unresponsive.  Some of my quizzes have a couple hundred questions which generate 25-50 at a time.  

This issue is at random but when it happens to a customer, it seems to happen to them regardless of their web browser.  It also seems to happen to them whether they are taking a quiz with 30 total questions or 200.  I have tried many quiz settings changes, such as output quality, number of questions at a time, disable timer, quiz player size, and also having submit one at a time or submit all.

I have never had this issue happen to myself though.  I am not certain if that is because all of my pc's use 64 bit windows.

About  my setup...  Joomla 2.5 (used joomla 1.5 before and still had the issue), JoomlaLMS is my lms.  They do not seem to know the cause of the problem as i have checked with them.  

Rackspace is my host.  

General

CPU

AuthenticAMD, Dual-Core AMD Opteron(tm) Processor 2214 HE

16 GB RAM

mysql 5.0.95-3.el5
php 5.3.3-13.el5_8

I have had some customers tell me everything worked fine with they just started the program (and quizzes), however a few days/weeks into their studying, the site started to run slower.  

Has anyone ever encountered this problem?  I can't simply decrease my question count down to 5 (for example) as that will not be a very efficient exam review.

Any technical users/programmers/articulate engineers have any suggestions for me to pass along to my lms or server side changes that will help?  

Is it even a server problem if i cant replicate it?  Could it merely be an individual customers problem for which there is no hope of me fixing?  

I'm getting fairly desperate here, i have had to give many refunds over the years for the site "not working".

Regards,

Tom

Be the first to reply