91 Replies
niomi rosenberg

I know this is an old thread but maybe someone could help me.  Screen Recorded my Storyline file and it looks great but it is silent.

I imported the published mp3 audio files but I need 2 audio track lines.  There is background music running as well as narration ,  The video is on track A, The music score is on track B  how do I layer the narration in?

OWEN HOLT

You might look at using a Virtual Audio Cable.  This might also be a solution for people trying to record audio coming through the computer (record sound card). 

I'm now on a Windows 10 Think Pad and no longer have the options I did before. I am investigating this for myself.

https://www.youtube.com/watch?v=Do60YlsRK7c 

*Update*
I purchased the "cables" (donation ware) and a mixer and am loving the solution. 
https://www.vb-audio.com/Cable/index.htm

Leslie McKerchie

Hi Michael and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know what you ran into with your audio recording. 

Did you follow the steps that users shared at the beginning of this conversation? I'm curious if the audio from the computer was recorded through the microphone, which is why it picked up other sounds as well.

I'd be interested to hear from others in the community working on a similar setup as well.

Michael Fairbairn

Hi, all I did was run the video! I just happened to have the earbuds with mic plugged in when I did this, so there was no external sound of the video, it only recorded the internal sound perfectly (but with my typing and chair squeaking). Maybe others are having an issue because, like me, the laptop is picking up external noise, but in this case it's the outside/speaker sound of the video, which I can image would be distorted and slightly out of sync with the internal track also being laid down.

After some googling, I went to Settings/Sounds/Recording and disabled the microphone, played the video and recorded it in Storyline, and the sound was absolutely perfect.

Hope this helps!

Regards,

Michael Fairbairn, CBCP