36 Replies
Maria Costa-Stienstra

Hi, Tim.

I updated Safari to 15.2 to rule out the application version, and it also worked for me. 

I'd like to investigate this further, so I opened a support case on your behalf. You should receive an e-mail shortly with an upload link you can use to share a sample .story file. We'll delete it once we're done troubleshooting. 

Joel Glastetter

I'm having a similar issue here: https://www.sillycar.com/_esc/BIOL1004/Paraphrase_Demo_3/story.html
the voiceover audio plays just fine in Edge, Chrome, Firefox, Brave on Windows and Mac for the cross compatible ones. But in Safari 15.2 on OSX 10.15.7 you can see the audio progress bar moving and can adjust the volume slider, but no sound. YET, it works just fine on Safari 11.1.2 on OSX 10.13.6. I've been scouring the internet all morning trying to find a Safari related fix, but this thread is the ONLY place I've found with the same issue.
I also tested Tim's at (livetouchpoint.com/SafariTest) and get the same results: The audio only slides work in Safari 11.1.2 on my old laptop, and everywhere else I've tried, but won't work in Safari 15.2 on my OSX 10.15.7 machine. The video slide is fine everywhere. My module doesn't have any video, so I couldn't test that part with mine.... Do you have Safari 15.2 to test this out?

Joel Glastetter

Hi Tim, I'm using OS X 10.15.7 and Safari 15.2. Would love to be able to fix it. Please post back here if/when you hear back from the techs. Thanks! I have to guess that it's the new Safari.... if I were a betting man anyway :) It's funny, I used to love Safari, but I've found in the past year or so in particular that old and new versions of it have peculiar quirks that other browsers just don't have....

Tim Hickman

Thanks for contacting Articulate Support and for letting us know about this issue. I’ve logged it as a possible software bug.

So far, the problem seems to be specific to MAC Catalina 12.7 and Safari 15.

As a workaround, please use a different browser like Chrome or Firefox in the meantime.

From here, I’ll meet with my team to take a closer look so we can determine next steps. Sometimes my team catches errors in my logic and we don’t have a bug after all. Of course, if that’s the case, I’ll let you know!

Depending on priority and risk, some bugs can be fixed quickly, while others take longer to resolve. Here's more information on how we identify and tackle bugs: articulate.com/support/article/How-We-Tackle-Bugs

I’ll let you know as soon as we have an update on this issue. Thanks so much again for letting us know about this, and I’m sorry if it’s slowing you down.

When you upload the file, I'll receive a notification. I'll review it and get back to you as quickly as possible.

Let me know if you need anything else!

Joel Glastetter

Hi everyone, I just want to point out that in Tim's last post (which I'm assuming is from an Articulate Hero) it says that the problem seems to be specific to MAC Catalina 12.7 and Safari 15, when in fact there is no 12.7 of Mac OS. I just want to make sure that was a typo and everyone knows that this is affecting Catalina 10.15.7 with Safari v15.2 on my Mac, BUT it is ALSO affecting my colleague running Mac OS 12.0.1 Monterey with Safari v15.1, so it doesn't appear to be just Catalina.... I have not heard back from my colleague yet this morning to see if upgrading to MAC OS 12.1 helped. I asked her to update the OS first, then test, then update Safari to 15.2 and test again. I will report once I hear from her.

Joel Glastetter

No Tim, the current version is MAC OS 12.1 (Monterey). Catalina 10.15 was replaced by version 11 Big Sur and then by version 12 Monterey. I am currently running 10.15.7 too, but my colleague is running Mac OS version 12 Monterey and she updated from 12.0.1 to 12.1 of the OS and from 15.1 to 15.2 of Safari.... (just like Matthew Bibby said earlier that he's running version 12.1 Monterey and his is working properly too). I can't update my mac because it's a company computer that I have to jump through hoops to get updated and also I'm happy to lag behind a version or two most of the time to give plenty of time for bugs to get worked out.
Fyi, here's a list of all the Mac OS versions for reference: https://setapp.com/how-to/full-list-of-all-macos-versions.

Our module is going out to students, so we just added a note on the first slide that if you're using Mac and Safari and have no audio, please try another browser.... because even if I fix mine, that won't fix everyone elses. Hopefully the Articulate Heroes can come up with a fix on their end....

Lauren Connelly

Hello Joel!

Thank you for sharing those additional details with us. It's helpful to know this is impacting Catalina 10.15.7 with Safari v15.2 and Mac OS 12.0.1 Monterey with Safari v15.1. Please keep us updated if your colleague sees this same issue with MacOS 12.1.

This issue was originally reported by a user who shared they were using MacOS Catalina 12.7 but it sounds like this is not the only environment.