Adding shapes

OK, I appreciate people taking time to help me learn Storyline first of all! :) Right now, I only have the trial version as I am attempting to learn some of SL on my own. This could be why this is messing up, because it's not a full version. Anywho, when I add a text box or a shape, the little white boxes to drag and resize are nowhere NEAR what the shape was made on my screen. I screenshot it so that I could explain better visually. Any help would be GREAT! Thank you!

8 Replies
Walt Hamilton

This has nothing to do with the trial version, which is the same as the paid version. The only difference is that after the trial period runs out, the trial version will refuse to start.

Meanwhile, your problem is an old bug.  It can be defeated if you click on Home -> Arrange, -> Align, --> Grid Settings, and select snap to grid. Snap to other objects seems to have no effect on any action in SL, but if Snap to grid is enabled, the drawing of new objects works as it should.

TRACY SZTANYA

Thank you both of you! I will check the DPI setting AND go to the DPI Support as well. This is what I finally ended up doing at almost 2:00 am last night/well, this morning technically. I went on the Mac side and changed the screen resolution to "keep ratio" then went into the Parallels desktop and set the screen resolution there. I restarted the Windows side and it worked...everything in Storyline worked correctly and I almost finished what I had been working on. Hopefully it still works right today! Thank you again, but I will still check what you've both suggested. THX!