Animated GIF causing publishing issues, HTML5

I have an animated gif in the background of one of my slides, it will not publish (my whole program freezes) if I try to output to HTML5. If I turn off the GIF or delete it, it publishes fine, and if I just do a standard web publish, it publishes fine. I have seen various issues that people have with animated gifs in storyline. I tried upping my optimization settings as I saw in a post earlier this year and this did not help at all. My program crashed. Any advice? The animation has to be a GIF as my product will be viewed on IPAD and does not support swf, as much as I would love to use one.

3 Replies
Ashley Terwilliger

Hi Susan,

Can you try importing the project into a new Storyline file? It's not an issue I've heard where Storyline crashes when trying to publish to HTML5, so I'd want you to start there.

If that doesn't resolve the behavior, please also conduct the repair - and then we may need to take a look at the gif file.

Susan Jones

Hey there,

What I have noticed is that if I hike the export levels up in my file = so video to 9 and images to 100% then it works just fine - which is absolutely the opposite of what it should be. I can't optimize my file that way:( I'm also finding an issue in that the GIF files slow down quite a bit when brought into Storyline. I have removed the GIF for now.

Susie

Ashley Terwilliger

Hi Susan,

We'd be happy to take a look at the file and see if the behavior is something we'd need to report to our QA team for review - but understandably if you needed to continue with your project you may have removed it. You're welcome to share the .story file and the GIF here in the forums (one upload per post) or you can also share directly with our Support engineers.