Anyone having problems with the Previous trigger?

Nov 04, 2022

As of yesterday my coworker's Previous trigger was bright and today it is very light to see (almost looks greyed out). She sent me the template she is using so I could download it and the Previous trigger will not work for me at all. It's there, but you can't click on it.

I downloaded a new template and the Previous button was showing but grey out (couldn't click on it). I thought I might have had a trigger somewhere blocking it, but nope. I opened a brand new project and got the exact same thing. I tried deleting the trigger and re-adding - no change.

We tried publishing a slide to SCORM (the previous button is there and works). We published the slide to Review 360 and the Web (my coworker's button was there, but very light).

6 Replies
Ron Price

I am thinking that could be the source of your issues. But submitting a case would allow the support team to take a deeper dive into your project.

Here is link about working from a local drive -