Audio not replaying

I have a course - I cannot share it as it is for a client.

The audio I have is in 7 separate pieces.

The timeline plays and stuff animates in, in time to this audio.

The first time it plays it is fine, but then I have a replay button - this is set to take you to the same screen - in order to reset and replay the screen - my screen is set to reset to initial state.

When I click the 'replay' button the first audio plays, and then a tiny snippet of the very end of the second audio plays, and then that is it - none of the others play.

I have tried then setting the audios to play when timeline reaches cue points - with a cue point set for each audio, - this again works fine on the first play - but does not work after you have hit the replay button.

I tried also putting stop audio triggers on the replay button - so that they would be stopped before the trying to play them again - again this did not work.

Why will only the first audio play?

 

4 Replies
Brian Allen

Hi Lizzie, have you seen this same issue in both preview and published output?

Are you able to reproduce the issue? If you import this slide into a new Storyline project does it behave the same?

Have you submitted a support incident with Articulate?

It sounds like you're doing all the right things, but it's hard to troubleshoot the problem if we can't see a sample of the slide.