Broken Results Slide

The results slide will not show. On answering the final question, correct or not, and clicking SUBMIT, the little wheel comes up and spins. The project does not advance to the results slide. I have narrowed this down to a single question and the results slide, and it still does not work.

I am doing the same thing I have done on many quizes before that worked fine. This is the first time a results slide just refuses to even appear.

I have already installed the current update.

Please help.

3 Replies
Lauren Connelly

Hi John!

Thank you for attaching your file! I also see the Question Slide hangs and the Results Slide never appears.

Here are the steps I tried:

  • Import the project into a new project.
  • Duplicate the slides and delete the original slides.
  • Remove the layout to see if there was a corrupted element.
  • Include a new True/False question and Results slide in a New Scene.
    • You can see the test here:

It seems to be specific to the file. I'd like to have our Support Engineers take a look at this so we can understand why this is occurring. It truly is a wild case!

Here's the link to submit a support case.

John Morley

Lauren,

Thanks for the steps. Although this would be good early in a project, I was already dozens of slides, multiple master slides, dozens of questions, and player customizations in, which would have made this an all-day task.

Fortunately, I found that if I deleted the results slide, then inserted a new one. all works fine once the new results slide is properly configured.