Bullets appear 1 after another instead of all at once

Apr 08, 2013

Hello all,

I'm hoping someone can help me out here.

I imported a ppt into storyline.  Several slides have bullets on them.  They came in as a text box and bullets within that text box.  

In the timeline it shows the text box w/ a triangle to expand the contents down so its all view-able in timeline box.

I expand it and drag the start points all to 0.

Also when I right click on it and select timing, the start time is at 0 seconds.

But when I publish it - they always come in 1 after another instead of all at once the way I want it.

Has anyone experienced this before?

2 Replies
Rebecca Fleisch Cordeiro

Hi Rob,

Leaving aside that they came in from PowerPoint, have you checked to see if they're coming in All at Once and not by First Level Paragraphs? I ask because you've mentioned the triangle in the timeline; that typically only appears if they're coming in by first level.

You can check this via the animation on the left hand slide. So, for example, if the text is Fading In, click the Fade In drop-down and be sure the selection is All At Once.

If that's not it, could you perhaps post the slide?

Rob Verzera

Thanks for the quick response.

I checked the animation tab and you are correct, that text box was set to "Fade in by first level Paragraph".

I changed it to all at once, an now it does not appear at all.  I also tried setting it to no animation, and same thing - does not appear at all.

I have posted a sample story if you want to check it out:


Thanks for any help you can provide.

This discussion is closed. You can start a new discussion or contact Articulate Support.