Can't import Powerpoint 2013 Presentation into SL360

I haven't had an issue before, but now I can't import a powerpoint presentation into SL 360.  I keep getting the following error.

I need to get this fixed. I've tried everything I could on this page.

https://articulate.com/support/article/Articulate-Storyline-360-Failed-to-Import-PowerPoint-Presentation

but no luck. 

9 Replies
Jerson  Campos

I think it has something to do with the PPT file itself.  I was able to import other PPT files with no issues.  To make it work I had to copy and paste the elements into a new file.  I couldn't copy the slides themselves. This made more work for me, but it's better than having to redo everything in Storyline. So maybe something to do with the theme or color set?  

Jerson  Campos

I think I found the culprit.  There is a slide in the file I sent with a really long table. For some reason, that slide was causing the issue. Even after copying and pasting the elements, importing the slides wouldn't work, even only trying to import a single slide.  I started to delete all but the first 15 slides and then it finally imported.  I kept doing the deleting the rest of the files except the next 15 slides and so on. It kept working until I got to the slide with the long table.  I had to try to import smaller batches when I got there to find out that it was this slide causing all the problems.  At first I thought it was the long table, but even after deleting it, it still wouldn't import.  I'm not sure what is causing it, but better doing 1 slide from scratch then 79.

Jerson  Campos

Yes,  and for anyone else having similar issues. It was a table that was way off screen and the only way to know it was there was to see it on the selection panel.  

This caused the entire PowerPoint file to not import at all in Storyline, even when I tried importing only a single slide.  They way I found the culprit was by deleting all the slides except 15 saving the file as a new file (don't want to lose your work) and importing it.  It was  a process of elimination. Once you get to a set of files that you can't import then start splitting that section up and importing it.  It's a slow process, but better than any alternatives.