Can't move endpoint on the time line in Storyline

I've dumped a large audio file (400+ sec) into one of my slides. I have then cropped it to the size I need (35 sec) and then saved it. Once I'm out of the audio editor my end point is way out in the 400 sec range. I am able to drag the endpoint back to the 42 sec point but no farther. I then right click on the timeline and see the duration of the audio file is set at 42 sec. The pop up window will not allow me to change the duration of the audio.  The audio wave on the regular timeline indicates that the sound stops at 35 sec. the file however extends to 42 sec. Does anyone have any suggestions?

20 Replies
Stein  Knibestöl

Hi

Usually when this happens, I have imported a media file and later deleted it.

Then when I i. e. imports another media file (sound etc) I recognize that in the object bar on the left side, there is still an object named sound 1, even if I have deleted it. 

The Duration of the originally longest sound file (sound 1) seems to dictate the timeline.

SOLUTION:

Delete all the "Empty" object names i e Sound 1 on the left side, then You are able to frely move the timeline to shorter positions

BTW Nice Software

Regards 

Dean DiMonte

to add to that point, I noticed when I deleted the sound object I couldn't drag the timeline either.  it  wouldnt move.   However, I had a object (marker) that didn't have that arrow indicating "show until the end".  Once I clicked on the object and selected "show until the end" I was able to drag the timeline .  Hope this helps as well. 

Ashley Terwilliger-Pollard

Hi Patty,

It sounds like you're hitting a few roadblocks, and it may be best to take a look at your file. 

With your permission, I can look at your file to investigate what's happening. You can share it publicly here, or send it to our Support Team privately

We’ll delete it when done troubleshooting. 

Margaret Werdermann

I know this is a fairly old thread, but I thought it might be helpful to anyone who found it in the future if I let people know what worked for me in this case (couldn't move timeline endpoint). 

I, too, originally had a longer piece of audio on the timeline and then replaced it with a shorter one (original was 140 seconds long and new one was about 60 seconds).  I didn't have any empty objects on the timeline, and everything was set to run until the timeline's end; but I couldn't drag the endpoint left from 140 seconds.

I finally figured out that there were three objects (a couple of hotspots and a "click each image" textbox that appeared at the very end of the timeline.  When I right-clicked on them and chose "Timing," I found that they all had Start times that were later than the end of my audio (135 seconds with a "Show until end of slide" property).  Once I changed their start times to earlier than the end of the audio (55 seconds), I was able to drag the endpoint left to meet up with the end of the audio.

Chantal Callow

I have a similar issue. Captured a screen recording and saved it in Try mode. I am making edits to the slides and adding audio - today, out of the blue, I added 2.5 sec audio to my next slide, and boom, it pushes the slide duration to something like 41,000 sec. It will take half a day to try and drag the end point back! I have re-inserted the slide from a copy, re-generated the audio and imported again, still the same. Actually happening on 2 slides now. I have all the latest updates, and have shut down down 360 and restarted and still the same!! I have been using Articulate for a few years now, and have never seen this!

There are no empty lines in the timeline, or any objects way out there either.

Please help!!

Edit: I forgot- when I try to change the properties, the duration box is greyed out, and says 1000s.

 

Kris Nagy

I came across this issue today and, in case this is helpful for anyone with the same cause, it turned out that I had objects within groups that had different timing. So when I tried moving the timeline back, part of my group shifted back and part did not. I moved back the parts within the groups to where they belonged, tried shifting the timeline back again, and it worked. 

I've attached a screenshot of the end result after I shifted all the elements within the group - previously, the text elements were butted up against the right edge of the timeline.