Can't save! "The project file could not be saved. Cannot access a disposed object. Object name: 'StoryPackage'.

I have just created a new Articulate template with multiple connected master slides that won't save! Some images and text on the master slides were copied over from a PPT deck (not sure if it is related in any way). Please help!

8 Replies
Christie Pollick

Hi, Sarah -- I know I have seen similar error messages reported in threads like this one and this one. You are welcome to try any of the suggestions listed in those threads, however, our support team would like to hear from you directly. Please use this form to submit a support case, and one of our Support Engineers will follow up with you via email shortly. 

Christie Pollick

Hi, Peter -- Thanks so much for reaching out and so sorry to hear of your troubles! Please take a look at these troubleshooting steps to see if you find improvement, and if you continue to experience difficulties, I would recommend that you use this form to connect with our Support Engineers for additional technical insights. 

Jordan Sigmund

Hello All,

I had the same error and situation as Peter in this thread. I am using the Articulate Storyline 3 trial, i had saved my rough draft of my project to my work shared network drive and after opening it from that networked location and making edits i received the "The project could not be saved. Cannot access a disposed object. Object name: 'Title of Project'". The solution i came to was to leave my project open but disconnect from, and close, my vpn client then restart said vpn client and log back in. After restarting my vpn client and logging back in i was able to save my project successfully. Hope this helps someone else. 

 

Respectfully

Jordan

Anne DeFelice

I am saving locally and getting an error message also, "the project file could not be saved object disposed."

I even uninstalled Storyline and re-installed it but I am still having the problem. I also tried importing the slides form the project with a problem into a new file. The problem is still happening.

The interesting thing is, even though it says I have not saved, when I then quit without saving and re-open my changes have been saved.

Another symptom is Storyline saves extra copies of the file with a "2" appended to the name.

Leslie McKerchie

Hi Anne,

Thanks for reaching out and letting us know what you are running into as well.

  • You mention that you are saving locally, is this on your C: Drive where your software is located as well?
  • What version of Storyline are you using?
  • Do you have a backup process for saving that may be causing the additional file that you are seeing?