Can't upload the package file to LMS

Jul 16, 2021

Hi everyone,

I create and publish a course and send to my friend. But she can't upload it to her LMS even through her LMS support Scorm 1.2 - 2004, AICC, Tincan. I've already publish in each standard but it useless. Some people tell me that package published by storyline is missing the lmsmanifest.xml. How can I Fix it. Please find the package in this post. Thank you

11 Replies
Maria Costa-Stienstra

Hi, Linh.

Thank you for reaching out!

I uploaded your published project to SCORM Cloud, and it worked as expected. You can take a look here.

Since it worked in SCORM Cloud, I'd recommend reaching out to her LMS for additional information on what might be stopping the file from uploading. If you can share the name of the LMS, other community members might be able to give you specific suggestions.

Linh Nguyen Phu

I had published or the standard Tincan, scorm 1.2, scorm 2004 and the error is the same. Looking back from my previous project published. I notice that in the older version of storyline 3 have the imsmanifest.xml in the published package. But the newer version don't have that file in the published package. 

Maria Costa-Stienstra

Hi, Linh!

Thank you for the additional details!

I tested it on my end, with the latest version of Storyline 3, and my LMS package contains the imsmanifest.xml file, as you can see below:

Screen Recording 2021-07-26 at 10.56.13 AM

I would like to take a look at your .story file to see what's going on. Are you able to share it publicly here or privately through a support case?

Maria Costa-Stienstra

Hi, Linh.

Thank you for sharing your .story file!

I was able to publish to SCORM 1.2 and TinCan API, and both zipped packages had either imsmanifest.xml or tincan.xml. I uploaded the packages to SCORM Cloud without errors.

The next step is getting in contact with one of our engineers to see what might be happening on your end when you publish. You should receive an e-mail from our team soon.