7 Replies
Crystal Horn

Hi Denise.  Sounds like you're having trouble getting the audio on your quiz slide to play again when reviewing the quiz.  Let me ask a few questions to see if I can get to the bottom of what's happening:

  • If you're using Articulate 360, are you using the Classic, or the new Modern Player?
  • When you mention the play button, are you referring to the play button on the player?  In the Classic Player, the play button is attached to the seekbar.  The Modern Player features the play/pause button as a standalone element.
  • Does the play button function as you would expect the first time on that slide (before the quiz review)?
  • Does your audio play automatically when visiting the slide?  During the quiz review?

If you'd like to just share your .story file here, I'm happy to dig in!

Denise Skov

Hi Crystal

 

I am using Articulate Storyline 3.

Its the okay button attached to the seekbar. The audio plays automatically during the quiz and if you answer the quiz faster then the audio it will start in the review where you left it in the quiz.

so everything in the quiz is normal until you want to see the review and will hear the audio again.

 

Alyssa Gomez

Hi Denise!

Thanks for those additional details. I'd like to get a clear picture of what's happening in your file--would you mind sharing it with me? That way I can test it to see how the audio behaves.

You can click here to open the discussion, then attach the file using the Add Attachment button. Thanks!

Alyssa Gomez

Hi Denise,

Thanks so much for sharing your file with me. After some testing, I found that the player rewind button does not replay audio on a quiz slide. Instead, the seekbar will continue to play.

This is an issue we'll want to look into, so I'm going to get this in front of my team to see how we can help. I'll keep this discussion updated with any new information.  

I really appreciate you making us aware of this, and I'm sorry it's slowing you down!